<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"> <!--<![endif]-->
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="pingback" href="https://www.theinfostride.com/xmlrpc.php" />
<link rel="icon" type="image/png" href="https://www.theinfostride.com/wp-content/uploads/2015/07/The-InfoStride-Favicon.png"><link rel="apple-touch-icon-precomposed" sizes="76x76" href="https://www.theinfostride.com/wp-content/uploads/2015/07/The-InfoStride-Favicon.png"/><link rel="apple-touch-icon-precomposed" sizes="120x120" href="https://www.theinfostride.com/wp-content/uploads/2015/07/The-InfoStride-Favicon.png"/><link rel="apple-touch-icon-precomposed" sizes="152x152" href="https://www.theinfostride.com/wp-content/uploads/2015/07/The-InfoStride-Favicon.png"/><link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://www.theinfostride.com/wp-content/uploads/2015/07/The-InfoStride-Favicon.png"/><link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://www.theinfostride.com/wp-content/uploads/2015/07/The-InfoStride-Favicon.png"/>
<!-- This site is optimized with the Yoast SEO Premium plugin v7.0.2 - https://yoast.com/wordpress/plugins/seo/ -->
<title>Gestational Carrier Archives - The InfoStride</title>
<link rel="canonical" href="https://www.theinfostride.com/tag/gestational-carrier/" />
<link rel="publisher" href="https://plus.google.com/+Theinfostrides"/>
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="object" />
<meta property="og:title" content="Gestational Carrier Archives - The InfoStride" />
<meta property="og:url" content="https://www.theinfostride.com/tag/gestational-carrier/" />
<meta property="og:site_name" content="The InfoStride" />
<meta property="fb:app_id" content="110058632367433" />
<meta property="og:image" content="https://www.theinfostride.com/wp-content/uploads/2015/08/InfoStride-Banner-250x250.jpg" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:title" content="Gestational Carrier Archives - The InfoStride" />
<meta name="twitter:site" content="@TheInfoStrides" />
<meta name="twitter:image" content="https://www.theinfostride.com/wp-content/uploads/2015/08/InfoStride-Banner-250x250.jpg" />
<script type='application/ld+json'>{"@context":"https:\/\/schema.org","@type":"Organization","url":"https:\/\/www.theinfostride.com\/","sameAs":["https:\/\/www.facebook.com\/InfoStrides","http:\/\/instagram.com\/infostrides","http:\/\/www.linkedin.com\/company\/2623911?trk=tyah","https:\/\/plus.google.com\/+Theinfostrides","http:\/\/www.youtube.com\/InfoStridesTV","http:\/\/www.pinterest.com\/theinfostride\/","https:\/\/twitter.com\/TheInfoStrides"],"@id":"#organization","name":"The InfoStride","logo":"https:\/\/www.theinfostride.com\/wp-content\/uploads\/2015\/07\/The-InfoStride-491x180.png"}</script>
<!-- / Yoast SEO Premium plugin. -->
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The InfoStride &raquo; Feed" href="https://www.theinfostride.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The InfoStride &raquo; Comments Feed" href="https://www.theinfostride.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The InfoStride &raquo; Gestational Carrier Tag Feed" href="https://www.theinfostride.com/tag/gestational-carrier/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.theinfostride.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.4"}};
!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
display: inline !important;
border: none !important;
box-shadow: none !important;
height: 1em !important;
width: 1em !important;
margin: 0 .07em !important;
vertical-align: -0.1em !important;
background: none !important;
padding: 0 !important;
}
</style>
<!-- <link rel='stylesheet' id='gglcptch-css'  href='https://www.theinfostride.com/wp-content/plugins/google-captcha/css/gglcptch.css?ver=1.35' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//www.theinfostride.com/wp-content/cache/wpfc-minified/f1f8dce14d68d1bd9a16c6b26247fb6e/1515018332index.css" media="all"/>
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300%2C400%2C600%2C700%7CRoboto+Condensed%3A300%2C300italic%2C400%2C400italic%2C700%2C700italic&#038;ver=4.2' type='text/css' media='all' />
<!-- <link rel='stylesheet' id='newsletter-subscription-css'  href='https://www.theinfostride.com/wp-content/plugins/newsletter/subscription/style.css?ver=5.2.6' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='td-theme-css'  href='https://www.theinfostride.com/wp-content/themes/Newsmag/style.css?ver=4.2' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//www.theinfostride.com/wp-content/cache/wpfc-minified/935f58fb803c5808856f74c641301548/1515018332index.css" media="all"/>
<script>
if (document.location.protocol != "https:") {
document.location = document.URL.replace(/^http:/i, "https:");
}
</script>
<script src='//www.theinfostride.com/wp-content/cache/wpfc-minified/eefa628dd86c0f48599833c2c68e59e0/1517944881index.js' type="text/javascript"></script>
<!-- <script type='text/javascript' src='https://www.theinfostride.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script> -->
<!-- <script type='text/javascript' src='https://www.theinfostride.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script> -->
<!-- <script type='text/javascript' src='https://www.theinfostride.com/wp-content/plugins/update-alt-attribute/js/altimage.js?ver=4.9.4'></script> -->
<link rel='https://api.w.org/' href='https://www.theinfostride.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.theinfostride.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.theinfostride.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.4" />
<!-- This site is using AdRotate v4.11 Professional to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
.gxyzifs { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
.gxyzifs img { height:auto; }
.gxyzifs-col { position:relative; float:left; }
.gxyzifs-col:first-child { margin-left: 0; }
.gxyzifs-col:last-child { margin-right: 0; }
.gxyzifs-2 { margin:1px 1px 1px 1px; }
.gxyzifs-3 { margin:1px 1px 1px 1px; }
.gxyzifs-4 { margin:1px 1px 1px 1px; }
.gxyzifs-5 { margin:1px 1px 1px 1px; }
.gxyzifs-6 { margin:1px 1px 1px 1px; }
.gxyzifs-7 { margin:1px 1px 1px 1px; }
.gxyzifs-8 { margin:1px 1px 1px 1px; }
.gxyzifs-9 { margin:1px 1px 1px 1px; }
.gxyzifs-10 { margin:1px 1px 1px 1px; }
.gxyzifs-11 { margin:1px 1px 1px 1px; }
.gxyzifs-12 { margin:1px 1px 1px 1px; }
.gxyzifs-13 { margin:1px 1px 1px 1px; }
.gxyzifs-14 { margin:1px 1px 1px 1px; }
.gxyzifs-17 {  margin: 0 auto; }
.gxyzifs-19 {  margin: 0 auto; }
@media only screen and (max-width: 480px) {
.gxyzifs-col, .gxyzifs-dyn, .gxyzifs-single { width:100%; margin-left:0; margin-right:0; }
}
.adrotate_widgets, .ajdg_bnnrwidgets, .ajdg_grpwidgets { overflow:hidden; padding:0; }
</style>
<!-- /AdRotate CSS -->
<style id="tdw-css-placeholder"></style>			<script>
window.tdwGlobal = {"adminUrl":"https:\/\/www.theinfostride.com\/wp-admin\/","wpRestNonce":"3e023824e9","wpRestUrl":"https:\/\/www.theinfostride.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%postname%\/"};
</script>
<!--[if lt IE 9]><script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
<!-- JS generated by theme -->
<script>
var tdBlocksArray = []; //here we store all the items for the current page
//td_block class - each ajax block uses a object of this class for requests
function tdBlock() {
this.id = '';
this.block_type = 1; //block type id (1-234 etc)
this.atts = '';
this.td_column_number = '';
this.td_current_page = 1; //
this.post_count = 0; //from wp
this.found_posts = 0; //from wp
this.max_num_pages = 0; //from wp
this.td_filter_value = ''; //current live filter value
this.is_ajax_running = false;
this.td_user_action = ''; // load more or infinite loader (used by the animation)
this.header_color = '';
this.ajax_pagination_infinite_stop = ''; //show load more at page x
}
// td_js_generator - mini detector
(function(){
var htmlTag = document.getElementsByTagName("html")[0];
if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
htmlTag.className += ' ie10';
}
if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
htmlTag.className += ' ie11';
}
if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
htmlTag.className += ' td-md-is-ios';
}
var user_agent = navigator.userAgent.toLowerCase();
if ( user_agent.indexOf("android") > -1 ) {
htmlTag.className += ' td-md-is-android';
}
if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
htmlTag.className += ' td-md-is-os-x';
}
if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
htmlTag.className += ' td-md-is-chrome';
}
if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
htmlTag.className += ' td-md-is-firefox';
}
if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
htmlTag.className += ' td-md-is-safari';
}
if( -1 !== navigator.userAgent.indexOf('IEMobile') ){
htmlTag.className += ' td-md-is-iemobile';
}
})();
var tdLocalCache = {};
( function () {
"use strict";
tdLocalCache = {
data: {},
remove: function (resource_id) {
delete tdLocalCache.data[resource_id];
},
exist: function (resource_id) {
return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
},
get: function (resource_id) {
return tdLocalCache.data[resource_id];
},
set: function (resource_id, cachedData) {
tdLocalCache.remove(resource_id);
tdLocalCache.data[resource_id] = cachedData;
}
};
})();
var tds_login_sing_in_widget="show";
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":251},{"limitBottom":1023,"sidebarWidth":339}];
var td_animation_stack_effect="type1";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img[class*=\"wp-image-\"], a.td-sml-link-to-image > img";
var td_animation_stack_general_selectors=".td-animation-stack .entry-thumb, .post .entry-thumb, .post img[class*=\"wp-image-\"], .post a.td-sml-link-to-image > img";
var tds_general_modal_image="yes";
var td_ajax_url="https:\/\/www.theinfostride.com\/wp-admin\/admin-ajax.php?td_theme_name=Newsmag&v=4.2";
var td_get_template_directory_uri="https:\/\/www.theinfostride.com\/wp-content\/themes\/Newsmag";
var tds_snap_menu="";
var tds_logo_on_sticky="show";
var tds_header_style="5";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#4db2ec";
var tds_smart_sidebar="";
var tdThemeName="Newsmag";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var tdDateNamesI18n={"month_names":["January","February","March","April","May","June","July","August","September","October","November","December"],"month_names_short":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"day_names":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"day_names_short":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"]};
var td_ad_background_click_link="";
var td_ad_background_click_target="_blank";
</script>
<div id="fb-root"></div>
<script>(function(d, s, id) {
var js, fjs = d.getElementsByTagName(s)[0];
if (d.getElementById(id)) return;
js = d.createElement(s); js.id = id;
js.src = "//connect.facebook.net/en_US/all.js#xfbml=1&appId=110058632367433";
fjs.parentNode.insertBefore(js, fjs);
}(document, \'script\', \'facebook-jssdk\'));</script>
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
ga('create', 'UA-52780115-1', 'auto');
ga('send', 'pageview');
</script>
<!-- Start of StatCounter Code for Default Guide -->
<script type="text/javascript">
var sc_project=5348490; 
var sc_invisible=1; 
var sc_security="7f4c198d"; 
var scJsHost = (("https:" == document.location.protocol) ?
"https://secure." : "http://www.");
document.write("<sc"+"ript type='text/javascript' src='" +
scJsHost+
"statcounter.com/counter/counter.js'></"+"script>");
</script>
<noscript><div class="statcounter"><a title="shopify
analytics ecommerce" href="http://statcounter.com/shopify/"
target="_blank"><img class="statcounter"
src="https://c.statcounter.com/5348490/0/7f4c198d/1/"
alt="shopify analytics ecommerce"></a></div></noscript>
<!-- End of StatCounter Code for Default Guide -->
<!-- BEGIN Tynt Script -->
<script type="text/javascript">
if(document.location.protocol=='http:'){
var Tynt=Tynt||[];Tynt.push('aJ-pFyLD0r376Nadbi-bnq');
(function(){var s=document.createElement('script');s.async="async";s.type="text/javascript";s.src='https://tcr.tynt.com/ti.js';var h=document.getElementsByTagName('script')[0];h.parentNode.insertBefore(s,h);})();
}
</script>
<!-- END Tynt Script --> 
<meta name="wot-verification" content="3a6114dfab4cfea6c4cc"/>
<!-- Mgid Sensor -->
<script type="text/javascript">
(function() {
var d = document, w = window;
w.MgSensorData = w.MgSensorData || [];
w.MgSensorData.push({cid:83420, lng:"us", nosafari:true, project: "a.mgid.com"});
var l = "a.mgid.com";
var n = d.getElementsByTagName("script")[0];
var s = d.createElement("script");
s.type = "text/javascript";
s.async = true;
var dt = !Date.now?new Date().valueOf():Date.now();
s.src = "//" + l + "/mgsensor.js?d=" + dt;
n.parentNode.insertBefore(s, n);
})();
</script>
<!-- /Mgid Sensor -->
<script type="application/ld+json">
{
"@context": "http://schema.org",
"@type": "BreadcrumbList",
"itemListElement": [{
"@type": "ListItem",
"position": 1,
"item": {
"@type": "WebSite",
"@id": "https://www.theinfostride.com/",
"name": "Home"                                               
}
},{
"@type": "ListItem",
"position": 2,
"item": {
"@type": "WebPage",
"@id": "https://www.theinfostride.com/tag/gestational-carrier/",
"name": "Gestational Carrier"
}
}    ]
}
</script><link rel="icon" href="https://www.theinfostride.com/wp-content/uploads/2015/07/cropped-The-InfoStride-Favicon-150x150.png" sizes="32x32" />
<link rel="icon" href="https://www.theinfostride.com/wp-content/uploads/2015/07/cropped-The-InfoStride-Favicon-420x420.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.theinfostride.com/wp-content/uploads/2015/07/cropped-The-InfoStride-Favicon-420x420.png" />
<meta name="msapplication-TileImage" content="https://www.theinfostride.com/wp-content/uploads/2015/07/cropped-The-InfoStride-Favicon-420x420.png" />
</head>
<body data-rsssl=1 class="archive tag tag-gestational-carrier tag-77752 global-block-template-1 td-animation-stack-type1 td-boxed-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">
<div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
<div class="td-menu-background"></div>
<div id="td-mobile-nav">
<div class="td-mobile-container">
<!-- mobile menu top section -->
<div class="td-menu-socials-wrap">
<!-- socials -->
<div class="td-menu-socials">
<span class="td-social-icon-wrap">
<a target="_blank" href="http://blog.theinfostride.com/" title="Blogger">
<i class="td-icon-font td-icon-blogger"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="http://www.facebook.com/InfoStrides" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.flickr.com/photos/infostrides/" title="Flickr">
<i class="td-icon-font td-icon-flickr"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://plus.google.com/+Theinfostrides" title="Google+">
<i class="td-icon-font td-icon-googleplus"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="http://instagram.com/infostrides" title="Instagram">
<i class="td-icon-font td-icon-instagram"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="http://www.linkedin.com/company/2623911?trk=tyah" title="Linkedin">
<i class="td-icon-font td-icon-linkedin"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.pinterest.ie/theinfostride/" title="Pinterest">
<i class="td-icon-font td-icon-pinterest"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.theinfostride.com/feed/" title="RSS">
<i class="td-icon-font td-icon-rss"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="http://www.twitter.com/TheInfoStrides" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="http://www.youtube.com/InfoStridesTV" title="Youtube">
<i class="td-icon-font td-icon-youtube"></i>
</a>
</span>            </div>
<!-- close button -->
<div class="td-mobile-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
</div>
<!-- login section -->
<div class="td-menu-login-section">
<div class="td-guest-wrap">
<div class="td-menu-avatar"><div class="td-avatar-container"><img alt='' src='https://secure.gravatar.com/avatar/?s=80&#038;d=blank&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=160&#038;d=blank&#038;r=g 2x' class='avatar avatar-80 photo avatar-default' height='80' width='80' /></div></div>
<div class="td-menu-login"><a id="login-link-mob">Sign in</a> <span></span><a id="register-link-mob">Join</a></div>
</div>
</div>
<!-- menu section -->
<div class="td-mobile-content">
<div class="menu-global-home-container"><ul id="menu-global-home" class="td-mobile-main-menu"><li id="menu-item-88743" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first menu-item-88743"><a href="https://www.theinfostride.com/">Home</a></li>
<li id="menu-item-1627" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1627"><a href="https://www.theinfostride.com/news/">News<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-203" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-203"><a href="https://www.theinfostride.com/news/africa/">African News<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-5229" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5229"><a href="https://www.theinfostride.com/news/africa/east-africa/">East African News</a></li>
<li id="menu-item-5221" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5221"><a href="https://www.theinfostride.com/news/africa/middle-africa/">Middle African News</a></li>
<li id="menu-item-5222" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5222"><a href="https://www.theinfostride.com/news/africa/north-africa/">North African News</a></li>
<li id="menu-item-5223" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5223"><a href="https://www.theinfostride.com/news/africa/southern-africa/">Southern African News</a></li>
<li id="menu-item-5224" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5224"><a href="https://www.theinfostride.com/news/africa/west-africa/">West African News</a></li>
</ul>
</li>
<li id="menu-item-723" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-723"><a href="https://www.theinfostride.com/news/africa/west-africa/nigeria/">Nigeria News</a></li>
<li id="menu-item-722" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-722"><a href="https://www.theinfostride.com/news/world/">World News<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-5230" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5230"><a href="https://www.theinfostride.com/news/world/asia/">Asian News</a></li>
<li id="menu-item-5227" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5227"><a href="https://www.theinfostride.com/news/world/america/">American News</a></li>
<li id="menu-item-5228" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5228"><a href="https://www.theinfostride.com/news/world/europe/">European News</a></li>
<li id="menu-item-5225" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5225"><a href="https://www.theinfostride.com/news/world/middle-east/">Middle-East News</a></li>
<li id="menu-item-5226" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5226"><a href="https://www.theinfostride.com/news/world/oceania/">Oceania News</a></li>
</ul>
</li>
</ul>
</li>
<li id="menu-item-721" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-721"><a href="https://www.theinfostride.com/business-matters/">Business</a></li>
<li id="menu-item-75324" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-75324"><a href="https://www.theinfostride.com/technology/">Tech<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-8247" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8247"><a href="https://www.theinfostride.com/technology/computing-software/">Computer &#038; Software</a></li>
<li id="menu-item-21984" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21984"><a href="https://www.theinfostride.com/technology/mobile/">Mobile</a></li>
<li id="menu-item-8248" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8248"><a href="https://www.theinfostride.com/technology/social-media-technology/">Social Media</a></li>
</ul>
</li>
<li id="menu-item-718" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-718"><a href="https://www.theinfostride.com/entertainment/">Celebrity<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-5013" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5013"><a href="https://www.theinfostride.com/entertainment/celebrity-news/">Celebrity News</a></li>
<li id="menu-item-75200" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-75200"><a href="https://www.theinfostride.com/entertainment/fashion/">Fashion and Beauty</a></li>
<li id="menu-item-28964" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28964"><a href="https://www.theinfostride.com/entertainment/movies-reviews/">Movie Reviews</a></li>
<li id="menu-item-87108" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-87108"><a href="https://www.theinfostride.com/entertainment/musical-vibes/">Musical Vibes</a></li>
</ul>
</li>
<li id="menu-item-720" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-720"><a href="https://www.theinfostride.com/sports/">Sports</a></li>
<li id="menu-item-90" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-90"><a title="Forum" href="https://www.theinfostride.com/forum/">Forum</a></li>
<li id="menu-item-75325" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-75325"><a href="#">More<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-133018" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-133018"><a href="https://www.theinfostride.com/careers/">Careers</a></li>
<li id="menu-item-78361" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78361"><a href="https://www.theinfostride.com/editors-picks/">Editor&#8217;s Picks</a></li>
<li id="menu-item-172216" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-172216"><a href="https://www.theinfostride.com/education/">Education</a></li>
<li id="menu-item-69427" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-69427"><a href="https://www.theinfostride.com/health-talk/">Health Talk</a></li>
<li id="menu-item-75326" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-75326"><a href="https://www.theinfostride.com/forum/index.php?board=133.0">Nigerian Jobs</a></li>
<li id="menu-item-97852" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-97852"><a href="https://www.theinfostride.com/opinions/">Opinions</a></li>
<li id="menu-item-145303" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-145303"><a href="https://www.theinfostride.com/photo-news/">Photo News</a></li>
<li id="menu-item-78437" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78437"><a href="https://www.theinfostride.com/press-releases/">Press Releases</a></li>
<li id="menu-item-75304" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-75304"><a href="https://www.theinfostride.com/product-reviews/">Reviews</a></li>
</ul>
</li>
</ul></div>        </div>
</div>
<!-- register/login section -->
<div id="login-form-mobile" class="td-register-section">
<div id="td-login-mob" class="td-login-animation td-login-hide-mob">
<!-- close button -->
<div class="td-login-close">
<a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
<div class="td-login-title">Sign in</div>
<!-- close button -->
<div class="td-mobile-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
</div>
<div class="td-login-form-wrap">
<div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
<div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
<input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
<div class="td-login-info-text"><a href="#" id="forgot-pass-link-mob">Forgot your password?</a></div>
</div>
</div>
<div id="td-register-mob" class="td-login-animation td-login-hide-mob">
<!-- close button -->
<div class="td-register-close">
<a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
<div class="td-login-title">Sign up</div>
<!-- close button -->
<div class="td-mobile-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
</div>
<div class="td-login-panel-title"><span>Welcome!</span>Register for an account</div>
<div class="td-login-form-wrap">
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="register_email" id="register_email-mob" value="" required><label>your email</label></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="register_user" id="register_user-mob" value="" required><label>your username</label></div>
<input type="button" name="register_button" id="register_button-mob" class="td-login-button" value="REGISTER">
<div class="td-login-info-text">A password will be e-mailed to you.</div>
</div>
</div>
<div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
<!-- close button -->
<div class="td-forgot-pass-close">
<a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
<div class="td-login-title">Password recovery</div>
</div>
<div class="td-login-form-wrap">
<div class="td-login-panel-title">Recover your password</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
<input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
</div>
</div>
</div>
</div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
<form method="get" class="td-search-form" action="https://www.theinfostride.com/">
<!-- close button -->
<div class="td-search-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
<div role="search" class="td-search-input">
<span>Search</span>
<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
</div>
</form>
<div id="td-aj-search-mob"></div>
</div>
</div>
<div id="td-outer-wrap">
<div class="td-outer-container">
<!--
Header style 5
-->
<div class="td-header-wrap td-header-style-5">
<div class="td-top-menu-full">
<div class="td-header-row td-header-top-menu td-make-full">
<div class="td-top-bar-container top-bar-style-1">
<div class="td-header-sp-top-menu">
<div class="td_data_time">
<div >
Monday, March 12, 2018
</div>
</div>
<ul class="top-header-menu td_ul_login"><li class="menu-item"><a class="td-login-modal-js menu-item" href="#login-form" data-effect="mpf-td-login-effect">Sign in / Join</a></li></ul><div class="menu-top-container"><ul id="menu-top-menu" class="top-header-menu"><li id="menu-item-75300" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-75300"><a href="https://www.theinfostride.com/advertise/">Advertise</a></li>
<li id="menu-item-75302" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-75302"><a href="http://www.theinfostrides.com/wp-admin/post-new.php">Contribute</a></li>
<li id="menu-item-75299" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-75299"><a href="https://www.theinfostride.com/contact-us/">Contact Us</a></li>
</ul></div></div>            <div class="td-header-sp-top-widget">
<span class="td-social-icon-wrap">
<a target="_blank" href="http://blog.theinfostride.com/" title="Blogger">
<i class="td-icon-font td-icon-blogger"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="http://www.facebook.com/InfoStrides" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.flickr.com/photos/infostrides/" title="Flickr">
<i class="td-icon-font td-icon-flickr"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://plus.google.com/+Theinfostrides" title="Google+">
<i class="td-icon-font td-icon-googleplus"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="http://instagram.com/infostrides" title="Instagram">
<i class="td-icon-font td-icon-instagram"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="http://www.linkedin.com/company/2623911?trk=tyah" title="Linkedin">
<i class="td-icon-font td-icon-linkedin"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.pinterest.ie/theinfostride/" title="Pinterest">
<i class="td-icon-font td-icon-pinterest"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.theinfostride.com/feed/" title="RSS">
<i class="td-icon-font td-icon-rss"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="http://www.twitter.com/TheInfoStrides" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="http://www.youtube.com/InfoStridesTV" title="Youtube">
<i class="td-icon-font td-icon-youtube"></i>
</a>
</span>    </div>
</div>
<!-- LOGIN MODAL -->
<div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
<div class="td-login-wrap">
<a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
<div id="td-login-div" class="td-login-form-div td-display-block">
<div class="td-login-panel-title">Sign in</div>
<div class="td-login-panel-descr">Welcome! Log into your account</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
<div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
<input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
<div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
<a id="register-link">Create an account</a>
</div>
<div id="td-register-div" class="td-login-form-div td-display-none">
<div class="td-login-panel-title">Create an account</div>
<div class="td-login-panel-descr">Welcome! Register for an account</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="register_email" id="register_email" value="" required><label>your email</label></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="register_user" id="register_user" value="" required><label>your username</label></div>
<input type="button" name="register_button" id="register_button" class="wpb_button btn td-login-button" value="Register">
<div class="td-login-info-text">A password will be e-mailed to you.</div>
</div>
<div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
<div class="td-login-panel-title">Password recovery</div>
<div class="td-login-panel-descr">Recover your password</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
<input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
<div class="td-login-info-text">A password will be e-mailed to you.</div>
</div>
</div>
</div>
</div>
</div>
<div class="td-header-menu-wrap">
<div class="td-header-row td-header-main-menu">
<div class="td-make-full">
<div id="td-header-menu" role="navigation">
<div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
<div class="td-main-menu-logo td-logo-in-menu">
<a class="td-mobile-logo td-sticky-mobile" href="https://www.theinfostride.com/">
<img class="td-retina-data" data-retina="https://www.theinfostride.com/wp-content/uploads/2015/07/The-InfoStride-491x180.png" src="https://www.theinfostride.com/wp-content/uploads/2015/07/The-InfoStride-246x90.png" alt="The InfoStride" title="The InfoStride"/>
</a>
<a class="td-header-logo td-sticky-mobile" href="https://www.theinfostride.com/">
<img class="td-retina-data" data-retina="https://www.theinfostride.com/wp-content/uploads/2015/07/The-InfoStride-491x180.png" src="https://www.theinfostride.com/wp-content/uploads/2015/07/The-InfoStride-246x90.png" alt="The InfoStride" title="The InfoStride"/>
<span class="td-visual-hidden">The InfoStride</span>
</a>
</div>
<div class="menu-global-home-container"><ul id="menu-global-home-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-88743"><a href="https://www.theinfostride.com/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-1627"><a href="https://www.theinfostride.com/news/">News</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-203"><a href="https://www.theinfostride.com/news/africa/">African News</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-5229"><a href="https://www.theinfostride.com/news/africa/east-africa/">East African News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-5221"><a href="https://www.theinfostride.com/news/africa/middle-africa/">Middle African News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-5222"><a href="https://www.theinfostride.com/news/africa/north-africa/">North African News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-5223"><a href="https://www.theinfostride.com/news/africa/southern-africa/">Southern African News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-5224"><a href="https://www.theinfostride.com/news/africa/west-africa/">West African News</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-723"><a href="https://www.theinfostride.com/news/africa/west-africa/nigeria/">Nigeria News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-722"><a href="https://www.theinfostride.com/news/world/">World News</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-5230"><a href="https://www.theinfostride.com/news/world/asia/">Asian News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-5227"><a href="https://www.theinfostride.com/news/world/america/">American News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-5228"><a href="https://www.theinfostride.com/news/world/europe/">European News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-5225"><a href="https://www.theinfostride.com/news/world/middle-east/">Middle-East News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-5226"><a href="https://www.theinfostride.com/news/world/oceania/">Oceania News</a></li>
</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-721"><a href="https://www.theinfostride.com/business-matters/">Business</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-75324"><a href="https://www.theinfostride.com/technology/">Tech</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-8247"><a href="https://www.theinfostride.com/technology/computing-software/">Computer &#038; Software</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-21984"><a href="https://www.theinfostride.com/technology/mobile/">Mobile</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-8248"><a href="https://www.theinfostride.com/technology/social-media-technology/">Social Media</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-718"><a href="https://www.theinfostride.com/entertainment/">Celebrity</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-5013"><a href="https://www.theinfostride.com/entertainment/celebrity-news/">Celebrity News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-75200"><a href="https://www.theinfostride.com/entertainment/fashion/">Fashion and Beauty</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-28964"><a href="https://www.theinfostride.com/entertainment/movies-reviews/">Movie Reviews</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-87108"><a href="https://www.theinfostride.com/entertainment/musical-vibes/">Musical Vibes</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-720"><a href="https://www.theinfostride.com/sports/">Sports</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-90"><a title="Forum" href="https://www.theinfostride.com/forum/">Forum</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-75325"><a href="#">More</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-133018"><a href="https://www.theinfostride.com/careers/">Careers</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-78361"><a href="https://www.theinfostride.com/editors-picks/">Editor&#8217;s Picks</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-172216"><a href="https://www.theinfostride.com/education/">Education</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-69427"><a href="https://www.theinfostride.com/health-talk/">Health Talk</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-75326"><a href="https://www.theinfostride.com/forum/index.php?board=133.0">Nigerian Jobs</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-97852"><a href="https://www.theinfostride.com/opinions/">Opinions</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-145303"><a href="https://www.theinfostride.com/photo-news/">Photo News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-78437"><a href="https://www.theinfostride.com/press-releases/">Press Releases</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-75304"><a href="https://www.theinfostride.com/product-reviews/">Reviews</a></li>
</ul>
</li>
</ul></div></div>
<div class="td-search-wrapper">
<div id="td-top-search">
<!-- Search -->
<div class="header-search-wrap">
<div class="dropdown header-search">
<a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
<a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
</div>
</div>
</div>
</div>
<div class="header-search-wrap">
<div class="dropdown header-search">
<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
<form method="get" class="td-search-form" action="https://www.theinfostride.com/">
<div role="search" class="td-head-form-search-wrap">
<input class="needsclick" id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
</div>
</form>
<div id="td-aj-search"></div>
</div>
</div>
</div>            </div>
</div>
</div>
<div class="td-header-container">
<div class="td-header-row td-header-header">
<div class="td-header-sp-rec">
<div class="td-header-ad-wrap  td-ad-m td-ad-tp td-ad-p">
<div class="td-a-rec td-a-rec-id-header  td_uid_1_5aa6eaf034d90_rand td_block_template_1"><div class="gxyzifs gxyzifs-1"><div class="gxyzifs-single axyzifs-77"><!-- Adtall - Ad Display Code -->
<script data-cfasync="false" type="text/javascript" src="//www.adtall.com/display/items.php?2&1&728&90&4"></script>
<!-- Adtall - Ad Display Code --></div></div></div>
</div>            </div>
</div>
</div>
</div>
<div class="td-container">
<div class="td-container-border">
<div class="td-pb-row">
<div class="td-pb-span8 td-main-content">
<div class="td-ss-main-content">
<div class="td-page-header td-pb-padding-side">
<div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://www.theinfostride.com/">Home</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Tags</span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Gestational Carrier</span></div>
<h1 class="entry-title td-page-title">
<span>Tag: Gestational Carrier</span>
</h1>
</div>
<div class="td-block-row">
<div class="td-block-span6">
<div class="td_module_1 td_module_wrap td-animation-stack">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.theinfostride.com/2018/03/having-a-gestational-carrier-is-definitely-different-kim-kardashian/" rel="bookmark" title="Having A Gestational Carrier Is Definitely Different &#8211; Kim Kardashian"><img width="300" height="160" class="entry-thumb" src="https://www.theinfostride.com/wp-content/uploads/2017/07/Kim-Kardashian-300x160.jpg" srcset="https://www.theinfostride.com/wp-content/uploads/2017/07/Kim-Kardashian-300x160.jpg 300w, https://www.theinfostride.com/wp-content/uploads/2017/07/Kim-Kardashian.jpg 600w" sizes="(-webkit-min-device-pixel-ratio: 2) 600px, (min-resolution: 192dpi) 600px, 300px" alt="Kim Kardashian" title="Having A Gestational Carrier Is Definitely Different &#8211; Kim Kardashian"/></a></div>                            </div>
<h3 class="entry-title td-module-title"><a href="https://www.theinfostride.com/2018/03/having-a-gestational-carrier-is-definitely-different-kim-kardashian/" rel="bookmark" title="Having A Gestational Carrier Is Definitely Different &#8211; Kim Kardashian">Having A Gestational Carrier Is Definitely Different &#8211; Kim Kardashian</a></h3>
<div class="meta-info">
<span class="td-post-author-name"><a href="https://www.theinfostride.com/author/folamidavid/">Folami David</a> <span>-</span> </span>                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-03-03T15:02:43+00:00" >Mar 3, 2018</time></span>                <div class="td-module-comments"><a href="https://www.theinfostride.com/2018/03/having-a-gestational-carrier-is-definitely-different-kim-kardashian/#respond">0</a></div>            </div>
</div>
</div> <!-- ./td-block-span6 --></div><!--./row-fluid-->                            </div>
</div>
<div class="td-pb-span4 td-main-sidebar">
<div class="td-ss-main-sidebar">
<div class="td-a-rec td-a-rec-id-sidebar  td_uid_2_5aa6eaf03617c_rand td_block_template_1"><div class="gxyzifs gxyzifs-10"><div class="gxyzifs-single axyzifs-78"><!-- Adtall - Ad Display Code -->
<script data-cfasync="false" type="text/javascript" src="//www.adtall.com/display/items.php?14&1&300&250&4"></script>
<!-- Adtall - Ad Display Code --></div></div></div><div class="td_block_wrap td_block_7 td_block_widget td_uid_3_5aa6eaf036b5c_rand td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_3_5aa6eaf036b5c" ><script>var block_td_uid_3_5aa6eaf036b5c = new tdBlock();
block_td_uid_3_5aa6eaf036b5c.id = "td_uid_3_5aa6eaf036b5c";
block_td_uid_3_5aa6eaf036b5c.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"RECENT ARTICLES","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_3_5aa6eaf036b5c_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_3_5aa6eaf036b5c_rand","tdc_css_class_style":"td_uid_3_5aa6eaf036b5c_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_3_5aa6eaf036b5c.td_column_number = "1";
block_td_uid_3_5aa6eaf036b5c.block_type = "td_block_7";
block_td_uid_3_5aa6eaf036b5c.post_count = "5";
block_td_uid_3_5aa6eaf036b5c.found_posts = "70943";
block_td_uid_3_5aa6eaf036b5c.header_color = "#";
block_td_uid_3_5aa6eaf036b5c.ajax_pagination_infinite_stop = "";
block_td_uid_3_5aa6eaf036b5c.max_num_pages = "14189";
tdBlocksArray.push(block_td_uid_3_5aa6eaf036b5c);
</script><h4 class="block-title"><span class="td-pulldown-size">RECENT ARTICLES</span></h4><div id=td_uid_3_5aa6eaf036b5c class="td_block_inner">
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.theinfostride.com/2018/03/my-baby-is-a-beautiful-blessing-yvonne-nelson/" rel="bookmark" title="My Baby Is A Beautiful Blessing &#8211; Yvonne Nelson"><img width="100" height="75" class="entry-thumb" src="https://www.theinfostride.com/wp-content/uploads/2014/07/yvonne_nelson_car2-100x75.jpg" srcset="https://www.theinfostride.com/wp-content/uploads/2014/07/yvonne_nelson_car2-100x75.jpg 100w, https://www.theinfostride.com/wp-content/uploads/2014/07/yvonne_nelson_car2.jpg 200w" sizes="(-webkit-min-device-pixel-ratio: 2) 200px, (min-resolution: 192dpi) 200px, 100px" alt="yvonne nelson car" title="My Baby Is A Beautiful Blessing &#8211; Yvonne Nelson"/></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.theinfostride.com/2018/03/my-baby-is-a-beautiful-blessing-yvonne-nelson/" rel="bookmark" title="My Baby Is A Beautiful Blessing &#8211; Yvonne Nelson">My Baby Is A Beautiful Blessing &#8211; Yvonne Nelson</a></h3>            <div class="meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-03-12T21:37:54+00:00" >Mar 12, 2018</time></span>                            </div>
</div>
</div>
</div> <!-- ./td-block-span12 -->
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.theinfostride.com/2018/03/god-alone-should-be-the-judge-of-all-of-us-toke-makinwa/" rel="bookmark" title="God Alone Should Be The Judge Of All Of Us &#8211; Toke Makinwa"><img width="100" height="75" class="entry-thumb" src="https://www.theinfostride.com/wp-content/uploads/2017/07/Toke-Makinwa-100x75.jpg" srcset="https://www.theinfostride.com/wp-content/uploads/2017/07/Toke-Makinwa-100x75.jpg 100w, https://www.theinfostride.com/wp-content/uploads/2017/07/Toke-Makinwa.jpg 200w" sizes="(-webkit-min-device-pixel-ratio: 2) 200px, (min-resolution: 192dpi) 200px, 100px" alt="Toke Makinwa" title="God Alone Should Be The Judge Of All Of Us &#8211; Toke Makinwa"/></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.theinfostride.com/2018/03/god-alone-should-be-the-judge-of-all-of-us-toke-makinwa/" rel="bookmark" title="God Alone Should Be The Judge Of All Of Us &#8211; Toke Makinwa">God Alone Should Be The Judge Of All Of Us &#8211;...</a></h3>            <div class="meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-03-12T21:29:28+00:00" >Mar 12, 2018</time></span>                            </div>
</div>
</div>
</div> <!-- ./td-block-span12 -->
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.theinfostride.com/2018/03/olamide-praises-his-lover/" rel="bookmark" title="Olamide Praises His Lover"><img width="100" height="75" class="entry-thumb" src="https://www.theinfostride.com/wp-content/uploads/2015/06/olamide-600x600-600x450-100x75.jpg" srcset="https://www.theinfostride.com/wp-content/uploads/2015/06/olamide-600x600-600x450-100x75.jpg 100w, https://www.theinfostride.com/wp-content/uploads/2015/06/olamide-600x600-600x450.jpg 200w" sizes="(-webkit-min-device-pixel-ratio: 2) 200px, (min-resolution: 192dpi) 200px, 100px" alt="olamide" title="Olamide Praises His Lover"/></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.theinfostride.com/2018/03/olamide-praises-his-lover/" rel="bookmark" title="Olamide Praises His Lover">Olamide Praises His Lover</a></h3>            <div class="meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-03-12T21:27:13+00:00" >Mar 12, 2018</time></span>                            </div>
</div>
</div>
</div> <!-- ./td-block-span12 -->
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.theinfostride.com/2018/03/happy-birthday-to-my-gorgeous-mum-denrele-edun/" rel="bookmark" title="Happy Birthday To My Gorgeous Mum &#8211; Denrele Edun"><img width="100" height="75" class="entry-thumb" src="https://www.theinfostride.com/wp-content/uploads/2014/05/denrele-edun-300x200-100x75.jpg" srcset="https://www.theinfostride.com/wp-content/uploads/2014/05/denrele-edun-300x200-100x75.jpg 100w, https://www.theinfostride.com/wp-content/uploads/2014/05/denrele-edun-300x200.jpg 200w" sizes="(-webkit-min-device-pixel-ratio: 2) 200px, (min-resolution: 192dpi) 200px, 100px" alt="denrele edun" title="Happy Birthday To My Gorgeous Mum &#8211; Denrele Edun"/></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.theinfostride.com/2018/03/happy-birthday-to-my-gorgeous-mum-denrele-edun/" rel="bookmark" title="Happy Birthday To My Gorgeous Mum &#8211; Denrele Edun">Happy Birthday To My Gorgeous Mum &#8211; Denrele Edun</a></h3>            <div class="meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-03-12T21:26:56+00:00" >Mar 12, 2018</time></span>                            </div>
</div>
</div>
</div> <!-- ./td-block-span12 -->
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.theinfostride.com/2018/03/kim-kardashian-dazzles-her-instagram-fans/" rel="bookmark" title="Kim Kardashian Dazzles Her Instagram Fans"><img width="100" height="75" class="entry-thumb" src="https://www.theinfostride.com/wp-content/uploads/2015/07/Kim-Hype-6-100x75.jpg" srcset="https://www.theinfostride.com/wp-content/uploads/2015/07/Kim-Hype-6-100x75.jpg 100w, https://www.theinfostride.com/wp-content/uploads/2015/07/Kim-Hype-6.jpg 200w" sizes="(-webkit-min-device-pixel-ratio: 2) 200px, (min-resolution: 192dpi) 200px, 100px" alt="Kim Hype" title="Kim Kardashian Dazzles Her Instagram Fans"/></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.theinfostride.com/2018/03/kim-kardashian-dazzles-her-instagram-fans/" rel="bookmark" title="Kim Kardashian Dazzles Her Instagram Fans">Kim Kardashian Dazzles Her Instagram Fans</a></h3>            <div class="meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-03-12T21:26:50+00:00" >Mar 12, 2018</time></span>                            </div>
</div>
</div>
</div> <!-- ./td-block-span12 --></div></div> <!-- ./block --><aside class="td_block_template_1 widget content-ad-widget">
<div id="contentad444648"></div>
</aside><div class="td_block_wrap td_block_social_counter td_block_widget td_uid_4_5aa6eaf04b6bb_rand td_block_template_1"><h4 class="block-title"><span class="td-pulldown-size">STAY CONNECTED</span></h4><div class="td-social-list"><div class="td_social_type td-pb-margin-side td_social_facebook"><div class="td-social-box"><div class="td-sp td-sp-facebook"></div><span class="td_social_info">30,068</span><span class="td_social_info td_social_info_name">Fans</span><span class="td_social_button"><a href="https://www.facebook.com/InfoStrides" target="_blank">Like</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_googleplus"><div class="td-social-box"><div class="td-sp td-sp-googleplus"></div><span class="td_social_info">124</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://plus.google.com/+Theinfostrides" target="_blank">Follow</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_instagram"><div class="td-social-box"><div class="td-sp td-sp-instagram"></div><span class="td_social_info">1,539</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="http://instagram.com/infostrides#" target="_blank">Follow</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_twitter"><div class="td-social-box"><div class="td-sp td-sp-twitter"></div><span class="td_social_info">17,474</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://twitter.com/TheInfoStrides" target="_blank">Follow</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_youtube"><div class="td-social-box"><div class="td-sp td-sp-youtube"></div><span class="td_social_info">430</span><span class="td_social_info td_social_info_name">Subscribers</span><span class="td_social_button"><a href="http://www.youtube.com/InfoStridesTV" target="_blank">Subscribe</a></span></div></div><div class="clearfix"></div></div></div> <!-- ./block --><div class="td_block_wrap td_block_7 td_block_widget td_uid_5_5aa6eaf04b83f_rand td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_5_5aa6eaf04b83f" ><script>var block_td_uid_5_5aa6eaf04b83f = new tdBlock();
block_td_uid_5_5aa6eaf04b83f.id = "td_uid_5_5aa6eaf04b83f";
block_td_uid_5_5aa6eaf04b83f.atts = '{"limit":"5","sort":"random_posts","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"RANDOM POSTS","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_5_5aa6eaf04b83f_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_5_5aa6eaf04b83f_rand","tdc_css_class_style":"td_uid_5_5aa6eaf04b83f_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_5_5aa6eaf04b83f.td_column_number = "1";
block_td_uid_5_5aa6eaf04b83f.block_type = "td_block_7";
block_td_uid_5_5aa6eaf04b83f.post_count = "5";
block_td_uid_5_5aa6eaf04b83f.found_posts = "70943";
block_td_uid_5_5aa6eaf04b83f.header_color = "#";
block_td_uid_5_5aa6eaf04b83f.ajax_pagination_infinite_stop = "";
block_td_uid_5_5aa6eaf04b83f.max_num_pages = "14189";
tdBlocksArray.push(block_td_uid_5_5aa6eaf04b83f);
</script><h4 class="block-title"><span class="td-pulldown-size">RANDOM POSTS</span></h4><div id=td_uid_5_5aa6eaf04b83f class="td_block_inner">
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.theinfostride.com/2015/12/tyrese-celebrate-36th-birthday-with-exotic-strippers/" rel="bookmark" title="Tyrese Celebrate 36th Birthday With Exotic Strippers"><img width="100" height="75" class="entry-thumb" src="https://www.theinfostride.com/wp-content/uploads/2014/05/dre-tyrese-100x75.jpg" srcset="https://www.theinfostride.com/wp-content/uploads/2014/05/dre-tyrese-100x75.jpg 100w, https://www.theinfostride.com/wp-content/uploads/2014/05/dre-tyrese.jpg 200w" sizes="(-webkit-min-device-pixel-ratio: 2) 200px, (min-resolution: 192dpi) 200px, 100px" alt="dre tyrese" title="Tyrese Celebrate 36th Birthday With Exotic Strippers"/></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.theinfostride.com/2015/12/tyrese-celebrate-36th-birthday-with-exotic-strippers/" rel="bookmark" title="Tyrese Celebrate 36th Birthday With Exotic Strippers">Tyrese Celebrate 36th Birthday With Exotic Strippers</a></h3>            <div class="meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2015-12-31T01:55:12+00:00" >Dec 31, 2015</time></span>                            </div>
</div>
</div>
</div> <!-- ./td-block-span12 -->
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.theinfostride.com/2017/04/can-olamide-continue-his-domination-in-2017/" rel="bookmark" title="Can Olamide Continue His Domination In 2017?"><img width="100" height="75" class="entry-thumb" src="https://www.theinfostride.com/wp-content/uploads/2015/11/Olamide_mob-300x207-100x75.jpg" srcset="https://www.theinfostride.com/wp-content/uploads/2015/11/Olamide_mob-300x207-100x75.jpg 100w, https://www.theinfostride.com/wp-content/uploads/2015/11/Olamide_mob-300x207.jpg 200w" sizes="(-webkit-min-device-pixel-ratio: 2) 200px, (min-resolution: 192dpi) 200px, 100px" alt="Olamide mob" title="Can Olamide Continue His Domination In 2017?"/></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.theinfostride.com/2017/04/can-olamide-continue-his-domination-in-2017/" rel="bookmark" title="Can Olamide Continue His Domination In 2017?">Can Olamide Continue His Domination In 2017?</a></h3>            <div class="meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-04-07T03:55:21+00:00" >Apr 7, 2017</time></span>                            </div>
</div>
</div>
</div> <!-- ./td-block-span12 -->
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.theinfostride.com/2015/05/bbc-apologizes-over-incorrect-report-on-nigerian-restaurant-serving-human-flesh-as-meat/" rel="bookmark" title="BBC Apologizes Over ‘Incorrect’ Report On Nigerian Restaurant Serving Human Flesh As Meat"><img width="100" height="75" class="entry-thumb" src="https://www.theinfostride.com/wp-content/uploads/2015/05/Meatt-100x75.png" srcset="https://www.theinfostride.com/wp-content/uploads/2015/05/Meatt-100x75.png 100w, https://www.theinfostride.com/wp-content/uploads/2015/05/Meatt.png 200w" sizes="(-webkit-min-device-pixel-ratio: 2) 200px, (min-resolution: 192dpi) 200px, 100px" alt="Meatt" title="BBC Apologizes Over ‘Incorrect’ Report On Nigerian Restaurant Serving Human Flesh As Meat"/></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.theinfostride.com/2015/05/bbc-apologizes-over-incorrect-report-on-nigerian-restaurant-serving-human-flesh-as-meat/" rel="bookmark" title="BBC Apologizes Over ‘Incorrect’ Report On Nigerian Restaurant Serving Human Flesh As Meat">BBC Apologizes Over ‘Incorrect’ Report On Nigerian Restaurant Serving Human Flesh...</a></h3>            <div class="meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2015-05-21T13:15:09+00:00" >May 21, 2015</time></span>                            </div>
</div>
</div>
</div> <!-- ./td-block-span12 -->
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.theinfostride.com/2016/10/danagog-narrates-how-he-met-davido/" rel="bookmark" title="Danagog Narrates How He Met Davido"><img width="100" height="75" class="entry-thumb" src="https://www.theinfostride.com/wp-content/uploads/2015/09/davido5-600x337-100x75.jpg" srcset="https://www.theinfostride.com/wp-content/uploads/2015/09/davido5-600x337-100x75.jpg 100w, https://www.theinfostride.com/wp-content/uploads/2015/09/davido5-600x337.jpg 200w" sizes="(-webkit-min-device-pixel-ratio: 2) 200px, (min-resolution: 192dpi) 200px, 100px" alt="davido" title="Danagog Narrates How He Met Davido"/></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.theinfostride.com/2016/10/danagog-narrates-how-he-met-davido/" rel="bookmark" title="Danagog Narrates How He Met Davido">Danagog Narrates How He Met Davido</a></h3>            <div class="meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2016-10-16T22:43:08+00:00" >Oct 16, 2016</time></span>                            </div>
</div>
</div>
</div> <!-- ./td-block-span12 -->
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.theinfostride.com/2015/07/it-is-illegal-to-refine-crude-oil-produced-locally-abroad/" rel="bookmark" title="It Is Illegal To Refine Crude Oil Produced Locally Abroad"><img width="100" height="75" class="entry-thumb" src="https://www.theinfostride.com/wp-content/uploads/2015/07/crude-100x75.jpg" srcset="https://www.theinfostride.com/wp-content/uploads/2015/07/crude-100x75.jpg 100w, https://www.theinfostride.com/wp-content/uploads/2015/07/crude.jpg 200w" sizes="(-webkit-min-device-pixel-ratio: 2) 200px, (min-resolution: 192dpi) 200px, 100px" alt="crude" title="It Is Illegal To Refine Crude Oil Produced Locally Abroad"/></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.theinfostride.com/2015/07/it-is-illegal-to-refine-crude-oil-produced-locally-abroad/" rel="bookmark" title="It Is Illegal To Refine Crude Oil Produced Locally Abroad">It Is Illegal To Refine Crude Oil Produced Locally Abroad</a></h3>            <div class="meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2015-07-14T09:15:10+00:00" >Jul 14, 2015</time></span>                            </div>
</div>
</div>
</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->                            </div>
</div>
</div> <!-- /.td-pb-row -->
</div>
</div> <!-- /.td-container -->
<!-- wmm d -->    <!-- Instagram -->
<!-- Footer -->
<div class="td-footer-container td-container">
<div class="td-pb-row">
<div class="td-pb-span12">
</div>
</div>
<div class="td-pb-row">
<div class="td-pb-span4">
<div class="td-footer-info td-pb-padding-side"><div class="footer-logo-wrap"><a href="https://www.theinfostride.com/"><img class="td-retina-data" src="https://www.theinfostride.com/wp-content/uploads/2015/07/The-InfoStride-246x90.png" data-retina="https://www.theinfostride.com/wp-content/uploads/2015/07/The-InfoStride-491x180.png" alt="The InfoStride" title="The InfoStride" width="" /></a></div><div class="footer-text-wrap">The InfoStride delivers the latest breaking news covering politics, celebrity, sports, business, social media, entertainment, technology, press releases etc.<div class="footer-email-wrap">Contact us: <a href="mailto:editor@theinfostride.com">editor@theinfostride.com</a></div></div><div class="footer-social-wrap td-social-style2">
<span class="td-social-icon-wrap">
<a target="_blank" href="http://blog.theinfostride.com/" title="Blogger">
<i class="td-icon-font td-icon-blogger"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="http://www.facebook.com/InfoStrides" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.flickr.com/photos/infostrides/" title="Flickr">
<i class="td-icon-font td-icon-flickr"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://plus.google.com/+Theinfostrides" title="Google+">
<i class="td-icon-font td-icon-googleplus"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="http://instagram.com/infostrides" title="Instagram">
<i class="td-icon-font td-icon-instagram"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="http://www.linkedin.com/company/2623911?trk=tyah" title="Linkedin">
<i class="td-icon-font td-icon-linkedin"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.pinterest.ie/theinfostride/" title="Pinterest">
<i class="td-icon-font td-icon-pinterest"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.theinfostride.com/feed/" title="RSS">
<i class="td-icon-font td-icon-rss"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="http://www.twitter.com/TheInfoStrides" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="http://www.youtube.com/InfoStridesTV" title="Youtube">
<i class="td-icon-font td-icon-youtube"></i>
</a>
</span></div></div>        </div>
<div class="td-pb-span4">
<div class="td_block_wrap td_block_7 td_uid_7_5aa6eaf0608bb_rand td_block_template_1"  data-td-block-uid="td_uid_7_5aa6eaf0608bb" ><script>var block_td_uid_7_5aa6eaf0608bb = new tdBlock();
block_td_uid_7_5aa6eaf0608bb.id = "td_uid_7_5aa6eaf0608bb";
block_td_uid_7_5aa6eaf0608bb.atts = '{"limit":3,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"EVEN MORE NEWS","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"no_border_top","class":"td_uid_7_5aa6eaf0608bb_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_7_5aa6eaf0608bb_rand","tdc_css_class_style":"td_uid_7_5aa6eaf0608bb_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_7_5aa6eaf0608bb.td_column_number = "1";
block_td_uid_7_5aa6eaf0608bb.block_type = "td_block_7";
block_td_uid_7_5aa6eaf0608bb.post_count = "3";
block_td_uid_7_5aa6eaf0608bb.found_posts = "70943";
block_td_uid_7_5aa6eaf0608bb.header_color = "";
block_td_uid_7_5aa6eaf0608bb.ajax_pagination_infinite_stop = "";
block_td_uid_7_5aa6eaf0608bb.max_num_pages = "23648";
tdBlocksArray.push(block_td_uid_7_5aa6eaf0608bb);
</script><h4 class="block-title"><span class="td-pulldown-size">EVEN MORE NEWS</span></h4><div id=td_uid_7_5aa6eaf0608bb class="td_block_inner">
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.theinfostride.com/2018/03/my-baby-is-a-beautiful-blessing-yvonne-nelson/" rel="bookmark" title="My Baby Is A Beautiful Blessing &#8211; Yvonne Nelson"><img width="100" height="75" class="entry-thumb" src="https://www.theinfostride.com/wp-content/uploads/2014/07/yvonne_nelson_car2-100x75.jpg" srcset="https://www.theinfostride.com/wp-content/uploads/2014/07/yvonne_nelson_car2-100x75.jpg 100w, https://www.theinfostride.com/wp-content/uploads/2014/07/yvonne_nelson_car2.jpg 200w" sizes="(-webkit-min-device-pixel-ratio: 2) 200px, (min-resolution: 192dpi) 200px, 100px" alt="yvonne nelson car" title="My Baby Is A Beautiful Blessing &#8211; Yvonne Nelson"/></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.theinfostride.com/2018/03/my-baby-is-a-beautiful-blessing-yvonne-nelson/" rel="bookmark" title="My Baby Is A Beautiful Blessing &#8211; Yvonne Nelson">My Baby Is A Beautiful Blessing &#8211; Yvonne Nelson</a></h3>            <div class="meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-03-12T21:37:54+00:00" >Mar 12, 2018</time></span>                            </div>
</div>
</div>
</div> <!-- ./td-block-span12 -->
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.theinfostride.com/2018/03/god-alone-should-be-the-judge-of-all-of-us-toke-makinwa/" rel="bookmark" title="God Alone Should Be The Judge Of All Of Us &#8211; Toke Makinwa"><img width="100" height="75" class="entry-thumb" src="https://www.theinfostride.com/wp-content/uploads/2017/07/Toke-Makinwa-100x75.jpg" srcset="https://www.theinfostride.com/wp-content/uploads/2017/07/Toke-Makinwa-100x75.jpg 100w, https://www.theinfostride.com/wp-content/uploads/2017/07/Toke-Makinwa.jpg 200w" sizes="(-webkit-min-device-pixel-ratio: 2) 200px, (min-resolution: 192dpi) 200px, 100px" alt="Toke Makinwa" title="God Alone Should Be The Judge Of All Of Us &#8211; Toke Makinwa"/></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.theinfostride.com/2018/03/god-alone-should-be-the-judge-of-all-of-us-toke-makinwa/" rel="bookmark" title="God Alone Should Be The Judge Of All Of Us &#8211; Toke Makinwa">God Alone Should Be The Judge Of All Of Us &#8211;...</a></h3>            <div class="meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-03-12T21:29:28+00:00" >Mar 12, 2018</time></span>                            </div>
</div>
</div>
</div> <!-- ./td-block-span12 -->
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.theinfostride.com/2018/03/olamide-praises-his-lover/" rel="bookmark" title="Olamide Praises His Lover"><img width="100" height="75" class="entry-thumb" src="https://www.theinfostride.com/wp-content/uploads/2015/06/olamide-600x600-600x450-100x75.jpg" srcset="https://www.theinfostride.com/wp-content/uploads/2015/06/olamide-600x600-600x450-100x75.jpg 100w, https://www.theinfostride.com/wp-content/uploads/2015/06/olamide-600x600-600x450.jpg 200w" sizes="(-webkit-min-device-pixel-ratio: 2) 200px, (min-resolution: 192dpi) 200px, 100px" alt="olamide" title="Olamide Praises His Lover"/></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.theinfostride.com/2018/03/olamide-praises-his-lover/" rel="bookmark" title="Olamide Praises His Lover">Olamide Praises His Lover</a></h3>            <div class="meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-03-12T21:27:13+00:00" >Mar 12, 2018</time></span>                            </div>
</div>
</div>
</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->        </div>
<div class="td-pb-span4">
<div class="td_block_wrap td_block_popular_categories td_uid_8_5aa6eaf07eb70_rand widget widget_categories td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_8_5aa6eaf07eb70" ><h4 class="block-title"><span class="td-pulldown-size">POPULAR CATEGORY</span></h4><ul class="td-pb-padding-side"><li><a href="https://www.theinfostride.com/news/africa/west-africa/nigeria/">Nigeria News<span class="td-cat-no">26452</span></a></li><li><a href="https://www.theinfostride.com/entertainment/celebrity-news/">Celebrity News<span class="td-cat-no">13476</span></a></li><li><a href="https://www.theinfostride.com/sports/">Sports<span class="td-cat-no">13179</span></a></li><li><a href="https://www.theinfostride.com/technology/computing-software/">Computer &amp; Software<span class="td-cat-no">4840</span></a></li><li><a href="https://www.theinfostride.com/business-matters/">Business Matters<span class="td-cat-no">3140</span></a></li><li><a href="https://www.theinfostride.com/press-releases/">Press Releases<span class="td-cat-no">2039</span></a></li><li><a href="https://www.theinfostride.com/news/africa/">African News<span class="td-cat-no">1056</span></a></li></ul></div> <!-- ./block -->        </div>
</div>
</div>
<!-- Sub Footer -->
<div class="td-sub-footer-container td-container td-container-border ">
<div class="td-pb-row">
<div class="td-pb-span8 td-sub-footer-menu">
<div class="td-pb-padding-side">
<div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="td-subfooter-menu"><li id="menu-item-75297" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-75297"><a href="https://www.theinfostride.com/terms/">Our Terms</a></li>
</ul></div>                    </div>
</div>
<div class="td-pb-span4 td-sub-footer-copy">
<div class="td-pb-padding-side">
&copy; Since 2009, Mediacenx International. All Rights Reserved                    </div>
</div>
</div>
</div>
</div><!--close td-outer-container-->
</div><!--close td-outer-wrap-->
<!--
Theme: Newsmag by tagDiv.com 2017
Version: 4.2 (rara)
Deploy mode: deploy
uid: 5aa6eaf09d3d4
-->
<div class="td-container"><!--<p align="center"><a href="http://www.alexa.com/siteinfo/theinfostride.com"><script type="text/javascript" src="https://xslt.alexa.com/site_stats/js/t/a?url=theinfostride.com"></script></a></p>
--></div><script type="text/javascript"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
(adsbygoogle = window.adsbygoogle || []).push({
google_ad_client: "ca-pub-4157973792351439",
enable_page_level_ads: true
});
</script></script>
<div id="contentad444646"></div>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/www.theinfostride.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.theinfostride.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript' src='https://www.theinfostride.com/wp-content/themes/Newsmag/js/tagdiv_theme.min.js?ver=4.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var newsletter = {"messages":{"email_error":"The email is not correct","name_error":"The name is not correct","surname_error":"The last name is not correct","privacy_error":"You must accept the privacy statement"},"profile_max":"20"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.theinfostride.com/wp-content/plugins/newsletter/subscription/validate.js?ver=5.2.6'></script>
<script type='text/javascript' src='https://www.theinfostride.com/wp-includes/js/wp-embed.min.js?ver=4.9.4'></script>
<script type='text/javascript' src='//api.content-ad.net/Scripts/widget2.aspx?id=5517f16f-6c20-497e-9387-d3109e1a572a&#038;d=dGhlaW5mb3N0cmlkZS5jb20%3D&#038;wid=444648&#038;cb=1520888560309&#038;serve=0&#038;ver=1.3.1'></script>
<script type='text/javascript' src='//api.content-ad.net/Scripts/widget2.aspx?id=6551e311-0de5-4d89-a674-83e5178b5154&#038;d=dGhlaW5mb3N0cmlkZS5jb20%3D&#038;wid=444646&#038;cb=1520888560645&#038;exitPop=true&#038;serve=0&#038;ver=1.3.1'></script>
<!-- JS generated by theme -->
<script>
// if the theme has tdBackstr support, it means this already uses it
if ( 'undefined' !== typeof window.tdBackstr ) {
(function(){
// the site background td-backstretch jquery object is dynamically added in DOM, and after any translation effects are applied over td-backstretch
var wrapper_image_jquery_obj = jQuery( '<div class=\'backstretch\'></div>' );
var image_jquery_obj = jQuery( '<img class=\'td-backstretch not-parallax\' src=\'https://www.theinfostride.com/wp-content/uploads/2017/03/Website-Background-Image-4.jpg\'>' );
wrapper_image_jquery_obj.append( image_jquery_obj );
jQuery( 'body' ).prepend( wrapper_image_jquery_obj );
var td_backstr_item = new tdBackstr.item();
td_backstr_item.wrapper_image_jquery_obj = wrapper_image_jquery_obj;
td_backstr_item.image_jquery_obj = image_jquery_obj;
tdBackstr.add_item( td_backstr_item );
})();
}
(function(){
var html_jquery_obj = jQuery('html');
if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {
var path = 'https://www.theinfostride.com/wp-content/themes/Newsmag/style.css';
jQuery.get(path, function(data) {
var str_split_separator = '#td_css_split_separator';
var arr_splits = data.split(str_split_separator);
var arr_length = arr_splits.length;
if (arr_length > 1) {
var dir_path = 'https://www.theinfostride.com/wp-content/themes/Newsmag';
var splited_css = '';
for (var i = 0; i < arr_length; i++) {
if (i > 0) {
arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
}
//jQuery('head').append('<style>' + arr_splits[i] + '</style>');
var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
});
splited_css += "<style>" + formated_str + "</style>";
}
var td_theme_css = jQuery('link#td-theme-css');
if (td_theme_css.length) {
td_theme_css.after(splited_css);
}
}
});
}
})();
</script>
<!-- AdRotate JS -->
<script type="text/javascript">
jQuery(document).ready(function(){if(jQuery.fn.gslider) {
}});
</script>
<!-- /AdRotate JS -->
<div id="tdw-css-writer" style="display: none" class="tdw-drag-dialog tdc-window-sidebar">
<header>
<a title="Editor" class="tdw-tab tdc-tab-active" href="#" data-tab-content="tdw-tab-editor">Edit with Live CSS</a>
<div class="tdw-less-info" title="This will be red when errors are detected in your CSS and LESS"></div>
</header>
<div class="tdw-content">
<div class="tdw-tabs-content tdw-tab-editor tdc-tab-content-active">
<script>
(function(jQuery, undefined) {
jQuery(window).ready(function() {
if ( 'undefined' !== typeof tdcAdminIFrameUI ) {
var $liveIframe  = tdcAdminIFrameUI.getLiveIframe();
if ( $liveIframe.length ) {
$liveIframe.load(function() {
$liveIframe.contents().find( 'body').append( '<textarea class="tdw-css-writer-editor" style="display: none"></textarea>' );
});
}
}
});
})(jQuery);
</script>
<textarea class="tdw-css-writer-editor td_live_css_uid_1_5aa6eaf09daee"></textarea>
<div id="td_live_css_uid_1_5aa6eaf09daee" class="td-code-editor"></div>
<script>
jQuery(window).load(function (){
if ( 'undefined' !== typeof tdLiveCssInject ) {
tdLiveCssInject.init();
var editor_textarea = jQuery('.td_live_css_uid_1_5aa6eaf09daee');
var languageTools = ace.require("ace/ext/language_tools");
var tdcCompleter = {
getCompletions: function (editor, session, pos, prefix, callback) {
if (prefix.length === 0) {
callback(null, []);
return
}
if ('undefined' !== typeof tdcAdminIFrameUI) {
var data = {
error: undefined,
getShortcode: ''
};
tdcIFrameData.getShortcodeFromData(data);
if (!_.isUndefined(data.error)) {
tdcDebug.log(data.error);
}
if (!_.isUndefined(data.getShortcode)) {
var regex = /el_class=\"([A-Za-z0-9_-]*\s*)+\"/g,
results = data.getShortcode.match(regex);
var elClasses = {};
for (var i = 0; i < results.length; i++) {
var currentClasses = results[i]
.replace('el_class="', '')
.replace('"', '')
.split(' ');
for (var j = 0; j < currentClasses.length; j++) {
if (_.isUndefined(elClasses[currentClasses[j]])) {
elClasses[currentClasses[j]] = '';
}
}
}
var arrElClasses = [];
for (var prop in elClasses) {
arrElClasses.push(prop);
}
callback(null, arrElClasses.map(function (item) {
return {
name: item,
value: item,
meta: 'in_page'
}
}));
}
}
}
};
languageTools.addCompleter(tdcCompleter);
window.editor = ace.edit("td_live_css_uid_1_5aa6eaf09daee");
// 'change' handler is written as function because it's called by tdc_on_add_css_live_components (of wp_footer hook)
// We did it to reattach the existing compiled css to the new content received from server.
window.editorChangeHandler = function () {
//tdwState.lessWasEdited = true;
window.onbeforeunload = function () {
if (tdwState.lessWasEdited) {
return "You have attempted to leave this page. Are you sure?";
}
return false;
};
var editorValue = editor.getSession().getValue();
editor_textarea.val(editorValue);
if ('undefined' !== typeof tdcAdminIFrameUI) {
tdcAdminIFrameUI.getLiveIframe().contents().find('.tdw-css-writer-editor:first').val(editorValue);
// Mark the content as modified
// This is important for showing info when composer closes
tdcMain.setContentModified();
}
tdLiveCssInject.less();
};
editor.getSession().setValue(editor_textarea.val());
editor.getSession().on('change', editorChangeHandler);
editor.setTheme("ace/theme/textmate");
editor.setShowPrintMargin(false);
editor.getSession().setMode("ace/mode/less");
editor.setOptions({
enableBasicAutocompletion: true,
enableSnippets: true,
enableLiveAutocompletion: false
});
}
});
</script>
</div>
</div>
<footer>
<a href="#" class="tdw-save-css">Save</a>
<div class="tdw-more-info-text">Write CSS OR LESS and hit save. CTRL + SPACE for auto-complete.</div>
<div class="tdw-resize"></div>
</footer>
</div>
</body>
</html><!-- WP Fastest Cache file was created in 0.70144295692444 seconds, on 12-03-18 22:02:40 --><!-- need to refresh to see cached version -->