
<!DOCTYPE html>
<html lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec" prefix="og: https://ogp.me/ns#" class="s-light site-s-light">

<head>

	<meta charset="UTF-8"/>
	<meta name="viewport" content="width=device-width, initial-scale=1"/>
	
<!-- Search Engine Optimization by Rank Math PRO - https://s.rankmath.com/home -->
<title>Resignation Of Board Member - NGX - InfoStride News</title>
<meta name="description" content="Consequent upon this resignation by Mr. Onyema, NGX will uphold Rule 184(2)(a) of the Securities and Exchange Commission Consolidated Rules 2013 which states"/>
<meta name="robots" content="follow, index, max-snippet:-1, max-video-preview:-1, max-image-preview:large"/>
<link rel="canonical" href="https://www.theinfostride.com/resignation-of-board-member-ngx/"/>
<meta property="og:locale" content="en_US"/>
<meta property="og:type" content="article"/>
<meta property="og:title" content="Resignation Of Board Member - NGX - InfoStride News"/>
<meta property="og:description" content="Consequent upon this resignation by Mr. Onyema, NGX will uphold Rule 184(2)(a) of the Securities and Exchange Commission Consolidated Rules 2013 which states"/>
<meta property="og:url" content="https://www.theinfostride.com/resignation-of-board-member-ngx/"/>
<meta property="og:site_name" content="InfoStride News"/>
<meta property="article:publisher" content="https://www.facebook.com/InfoStrideNews"/>
<meta property="article:author" content="https://www.facebook.com/theinfostride"/>
<meta property="article:tag" content="NGX"/>
<meta property="article:section" content="Business Matters"/>
<meta property="fb:app_id" content="110058632367433"/>
<meta property="og:image" content="https://www.theinfostride.com/wp-content/uploads/2021/06/10060833-1.jpg"/>
<meta property="og:image:secure_url" content="https://www.theinfostride.com/wp-content/uploads/2021/06/10060833-1.jpg"/>
<meta property="og:image:width" content="699"/>
<meta property="og:image:height" content="536"/>
<meta property="og:image:alt" content="NGX"/>
<meta property="og:image:type" content="image/jpeg"/>
<meta name="twitter:card" content="summary_large_image"/>
<meta name="twitter:title" content="Resignation Of Board Member - NGX - InfoStride News"/>
<meta name="twitter:description" content="Consequent upon this resignation by Mr. Onyema, NGX will uphold Rule 184(2)(a) of the Securities and Exchange Commission Consolidated Rules 2013 which states"/>
<meta name="twitter:site" content="@TheInfoStride"/>
<meta name="twitter:creator" content="@TheInfoStride"/>
<meta name="twitter:image" content="https://www.theinfostride.com/wp-content/uploads/2021/06/10060833-1.jpg"/>
<script type="application/ld+json" class="rank-math-schema-pro">{"@context":"https://schema.org","@graph":[{"@type":"Place","@id":"https://www.theinfostride.com/#place","address":{"@type":"PostalAddress","addressRegion":"Lagos","addressCountry":"Nigeria"}},{"@type":"Organization","@id":"https://www.theinfostride.com/#organization","name":"The InfoStride","url":"https://www.theinfostride.com","email":"editor@theinfostride.com","address":{"@type":"PostalAddress","addressRegion":"Lagos","addressCountry":"Nigeria"},"logo":{"@type":"ImageObject","@id":"https://www.theinfostride.com/#logo","url":"https://www.theinfostride.com/wp-content/uploads/2020/10/The_InfoStride_Default_Featured_Image_640x480.jpg","caption":"The InfoStride","inLanguage":"en-US","width":"640","height":"480"},"contactPoint":[{"@type":"ContactPoint","telephone":"+234 8138134773","contactType":"customer support"}],"location":{"@id":"https://www.theinfostride.com/#place"}},{"@type":"WebSite","@id":"https://www.theinfostride.com/#website","url":"https://www.theinfostride.com","name":"The InfoStride","publisher":{"@id":"https://www.theinfostride.com/#organization"},"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.theinfostride.com/wp-content/uploads/2021/06/10060833-1.jpg","url":"https://www.theinfostride.com/wp-content/uploads/2021/06/10060833-1.jpg","width":"699","height":"536","caption":"NGX","inLanguage":"en-US"},{"@type":"Person","@id":"https://www.theinfostride.com/author/temitope/","name":"Temitope N.","description":"Temitope N., Author at InfoStride News","url":"https://www.theinfostride.com/author/temitope/","image":{"@type":"ImageObject","@id":"https://secure.gravatar.com/avatar/8645eea1dd8b84336d5fe2c9af65da47?s=96&amp;d=blank&amp;r=g","url":"https://secure.gravatar.com/avatar/8645eea1dd8b84336d5fe2c9af65da47?s=96&amp;d=blank&amp;r=g","caption":"Temitope N.","inLanguage":"en-US"},"worksFor":{"@id":"https://www.theinfostride.com/#organization"}},{"@type":"WebPage","@id":"https://www.theinfostride.com/resignation-of-board-member-ngx/#webpage","url":"https://www.theinfostride.com/resignation-of-board-member-ngx/","name":"Resignation Of Board Member - NGX - InfoStride News","datePublished":"2021-10-14T21:25:47+01:00","dateModified":"2021-10-14T21:25:47+01:00","author":{"@id":"https://www.theinfostride.com/author/temitope/"},"isPartOf":{"@id":"https://www.theinfostride.com/#website"},"primaryImageOfPage":{"@id":"https://www.theinfostride.com/wp-content/uploads/2021/06/10060833-1.jpg"},"inLanguage":"en-US"},{"@type":"NewsArticle","headline":"Resignation Of Board Member - NGX - InfoStride News","keywords":"NGX","datePublished":"2021-10-14T21:25:47+01:00","dateModified":"2021-10-14T21:25:47+01:00","author":{"@id":"https://www.theinfostride.com/author/temitope/"},"publisher":{"@id":"https://www.theinfostride.com/#organization"},"description":"Consequent upon this resignation by Mr. Onyema, NGX will uphold Rule 184(2)(a) of the Securities and Exchange Commission Consolidated Rules 2013 which states","copyrightYear":"2021","copyrightHolder":{"@id":"https://www.theinfostride.com/#organization"},"name":"Resignation Of Board Member - NGX - InfoStride News","@id":"https://www.theinfostride.com/resignation-of-board-member-ngx/#richSnippet","isPartOf":{"@id":"https://www.theinfostride.com/resignation-of-board-member-ngx/#webpage"},"image":{"@id":"https://www.theinfostride.com/wp-content/uploads/2021/06/10060833-1.jpg"},"inLanguage":"en-US","mainEntityOfPage":{"@id":"https://www.theinfostride.com/resignation-of-board-member-ngx/#webpage"}}]}</script>
<!-- /Rank Math WordPress SEO plugin -->

<link rel='dns-prefetch' href='//www.google.com'/>
<link rel='dns-prefetch' href='//www.googletagmanager.com'/>
<link rel='dns-prefetch' href='//fonts.googleapis.com'/>
<link rel='dns-prefetch' href='//s.w.org'/>
<link rel='dns-prefetch' href='//pagead2.googlesyndication.com'/>
<link rel="alternate" type="application/rss+xml" title="InfoStride News &raquo; Feed" href="https://www.theinfostride.com/feed/"/>
<link rel="alternate" type="application/rss+xml" title="InfoStride News &raquo; Comments Feed" href="https://www.theinfostride.com/comments/feed/"/>
<link rel="alternate" type="application/rss+xml" title="InfoStride News &raquo; Resignation of board member &#8211; NGX Comments Feed" href="https://www.theinfostride.com/resignation-of-board-member-ngx/feed/"/>
		<script type="text/javascript">window._wpemojiSettings={"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.theinfostride.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.1"}};!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);</script>
		<style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-.1em!important;background:none!important;padding:0!important}</style>
	<link rel='stylesheet' id='wp-block-library-css' href='https://www.theinfostride.com/wp-includes/css/dist/block-library/style.min.css?ver=5.8.1' type='text/css' media='all'/>
<link rel='stylesheet' id='contact-form-7-css' href='https://www.theinfostride.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.5.1' type='text/css' media='all'/>
<link rel='stylesheet' id='usp_style-css' href='https://www.theinfostride.com/wp-content/plugins/user-submitted-posts/resources/usp.css?ver=20210719' type='text/css' media='all'/>
<link rel='stylesheet' id='newsletter-css' href='https://www.theinfostride.com/wp-content/plugins/newsletter/style.css?ver=7.2.8' type='text/css' media='all'/>
<link rel='stylesheet' id='smartmag-core-css' href='https://www.theinfostride.com/wp-content/themes/smart-mag/style.css?ver=6.0.0' type='text/css' media='all'/>
<style id='smartmag-core-inline-css' type='text/css'>:root{--c-main:#2e67b1;--c-main-rgb:46 , 103 , 177;--text-font:"Inter" , system-ui , -apple-system , "Segoe UI" , Arial , sans-serif;--body-font:"Inter" , system-ui , -apple-system , "Segoe UI" , Arial , sans-serif;--text-h-font:var(--h-font);--title-size-xs:15px;--title-size-s:17px;--title-fw-bold:600;--main-width:1240px;--c-excerpts:#111;--excerpt-size:14px}.s-dark body{background-color:#0f0f1c}.smart-head-main .smart-head-top{--head-h:45px}.s-dark .smart-head-main .smart-head-top,.smart-head-main .s-dark.smart-head-top{background-color:#0b101b}.smart-head-main .smart-head-mid{--head-h:84px;background:linear-gradient(-90deg,#050e25 0%,#141c2b 100%)}.s-dark .smart-head-main .smart-head-mid,.smart-head-main .s-dark.smart-head-mid{background-color:#081736}.navigation-main .menu>li>a{font-size:16px;letter-spacing:0}.navigation-main{--nav-items-space:15px}.nav-hov-b .menu>li>a:before{border-width:3px}.s-dark .navigation-main{--c-nav:#fff}.s-dark .navigation{--c-nav-blip:#969696;--c-nav-hov-bg:rgba(255,255,255,.01);--c-nav-drop-bg:#0b1321;--c-nav-drop-hov-bg:rgba(255,255,255,.03)}.smart-head-mobile .smart-head-mid{--head-h:70px}.s-dark .smart-head-mobile .smart-head-mid,.smart-head-mobile .s-dark.smart-head-mid{background-color:#141c2b}.s-dark .off-canvas,.off-canvas.s-dark{background-color:#0b1321}.navigation-small{margin-left: calc(-1 * var(--nav-items-space))}.s-dark .upper-footer{background-color:#14171f}.upper-footer>.wrap{padding-top:70px}.s-dark .lower-footer{background-color:#0b101b}.post-meta .meta-item,.post-meta .text-in{font-size:10px;text-transform:uppercase}.post-meta{--p-meta-sep:"\2013"}.block-head-c .heading{letter-spacing:.02em}.block-head-e2 .heading{font-weight:600;color:var(--c-main)}.block-head-f{--c-line:#0a0a0a}.s-dark .block-head-f{--c-line:#636363}.block-head-f .heading{color:#0a0a0a}.s-dark .block-head-f .heading{color:#ededed}.entry-content{font-weight:normal}.site-s-light .entry-content{color:#161616}.s-dark .entry-content{color:#f2f2f2}.s-dark .spc-newsletter-c{background-color:#14181f}.a-wrap-2:not(._) {margin-top:0}@media (min-width:1200px){.loop-list .post-title{font-size:22px}}@media (min-width:940px) and (max-width:1200px){.navigation-main .menu>li>a{font-size: calc(10px + (16px - 10px) * .7)}}</style>
<link rel='stylesheet' id='magnific-popup-css' href='https://www.theinfostride.com/wp-content/themes/smart-mag/css/lightbox.css?ver=6.0.0' type='text/css' media='all'/>
<link rel='stylesheet' id='smartmag-icons-css' href='https://www.theinfostride.com/wp-content/themes/smart-mag/css/icons/icons.css?ver=6.0.0' type='text/css' media='all'/>
<link rel='stylesheet' id='addthis_all_pages-css' href='https://www.theinfostride.com/wp-content/plugins/addthis/frontend/build/addthis_wordpress_public.min.css?ver=5.8.1' type='text/css' media='all'/>
<link rel='stylesheet' id='smartmag-gfonts-custom-css' href='https://fonts.googleapis.com/css?family=Inter%3A400%2C500%2C600%2C700' type='text/css' media='all'/>
<link rel='stylesheet' id='wpgdprc.css-css' href='https://www.theinfostride.com/wp-content/plugins/wp-gdpr-compliance/dist/css/front.min.css?ver=1629226807' type='text/css' media='all'/>
<style id='wpgdprc.css-inline-css' type='text/css'>div.wpgdprc .wpgdprc-switch .wpgdprc-switch-inner:before{content:'Yes'}div.wpgdprc .wpgdprc-switch .wpgdprc-switch-inner:after{content:'No'}</style>
<script type="text/javascript">window._nslDOMReady=function(callback){if(document.readyState==="complete"||document.readyState==="interactive"){callback();}else{document.addEventListener("DOMContentLoaded",callback);}};</script><script type='text/javascript' src='https://www.google.com/recaptcha/api.js?ver=20210719' id='usp_recaptcha-js'></script>
<script type='text/javascript' src='https://www.theinfostride.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.theinfostride.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://www.theinfostride.com/wp-content/plugins/user-submitted-posts/resources/jquery.cookie.js?ver=20210719' id='usp_cookie-js'></script>
<script type='text/javascript' src='https://www.theinfostride.com/wp-content/plugins/user-submitted-posts/resources/jquery.parsley.min.js?ver=20210719' id='usp_parsley-js'></script>
<script type='text/javascript' id='usp_core-js-before'>var usp_custom_field="usp_custom_field";var usp_custom_checkbox="usp_custom_checkbox";var usp_case_sensitivity="false";var usp_challenge_response="2";var usp_min_images=0;var usp_max_images=1;var usp_parsley_error="Incorrect response.";var usp_multiple_cats=0;var usp_existing_tags=0;var usp_recaptcha_disp="show";var usp_recaptcha_vers="2";var usp_recaptcha_key="6LerNzcUAAAAAAIfCYP4E75lF0eU1Oyn6bSuzg4E";</script>
<script type='text/javascript' src='https://www.theinfostride.com/wp-content/plugins/user-submitted-posts/resources/jquery.usp.core.js?ver=20210719' id='usp_core-js'></script>

<!-- Google Analytics snippet added by Site Kit -->
<script type='text/javascript' src='https://www.googletagmanager.com/gtag/js?id=UA-52780115-1' id='google_gtagjs-js' async></script>
<script type='text/javascript' id='google_gtagjs-js-after'>window.dataLayer=window.dataLayer||[];function gtag(){dataLayer.push(arguments);}gtag('set','linker',{"domains":["www.theinfostride.com"]});gtag("js",new Date());gtag("set","developer_id.dZTNiMT",true);gtag("config","UA-52780115-1",{"anonymize_ip":true});</script>

<!-- End Google Analytics snippet added by Site Kit -->
<link rel="https://api.w.org/" href="https://www.theinfostride.com/wp-json/"/><link rel="alternate" type="application/json" href="https://www.theinfostride.com/wp-json/wp/v2/posts/310395"/><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.theinfostride.com/xmlrpc.php?rsd"/>
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.theinfostride.com/wp-includes/wlwmanifest.xml"/> 
<meta name="generator" content="WordPress 5.8.1"/>
<link rel='shortlink' href='https://www.theinfostride.com/?p=310395'/>
<link rel="alternate" type="application/json+oembed" href="https://www.theinfostride.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.theinfostride.com%2Fresignation-of-board-member-ngx%2F"/>
<link rel="alternate" type="text/xml+oembed" href="https://www.theinfostride.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.theinfostride.com%2Fresignation-of-board-member-ngx%2F&#038;format=xml"/>
<script>var cov__contry="Nigeria";var cov__contry_text="Nigeria";var cov__mbx_token="pk.eyJ1IjoiaW5mb3N0cmlkZSIsImEiOiJjazlidTQ1ZjYwNW8zM21teWF3bzR5N2JjIn0.DM7-LkZiutQLovb2gf94HA";var cov__err_msg="Failed to fetch data, maybe there is no data in your selected country, or the API is temporarily inaccessible.";var cov__plugin_dir="https://www.theinfostride.com/wp-content/plugins/corona-virus-data/";var cov__cases="Cases";var cov__deaths="Deaths";var cov__recoverd="Recovered";var cov__cases_today="Cases Today";var cov__deaths_today="Deaths Today";var cov__critical="Critical";var cov__active="Active";var cov__casepmillion="Cases Per Million";var cov__deathspmillion="Deaths Per Million";var cov__history_global="Global Daily Data";var cov__history_c="Daily Data";var cov__popu="Population";</script>			<meta property="fb:pages" content="112702235424319"/>
							<meta property="ia:markup_url" content="https://www.theinfostride.com/resignation-of-board-member-ngx/?ia_markup=1"/>
				<meta name="generator" content="Site Kit by Google 1.43.0"/>		<script type="text/javascript">var _statcounter=_statcounter||[];_statcounter.push({"tags":{"author":"temitope"}});</script>
		
		<script>
		var BunyadSchemeKey = 'bunyad-scheme';
		(() => {
			const d = document.documentElement;
			const c = d.classList;
			const scheme = localStorage.getItem(BunyadSchemeKey);
			if (scheme) {
				d.dataset.origClass = c;
				scheme === 'dark' ? c.remove('s-light', 'site-s-light') : c.remove('s-dark', 'site-s-dark');
				c.add('site-s-' + scheme, 's-' + scheme);
			}
		})();
		</script>
		
<!-- Google AdSense snippet added by Site Kit -->
<meta name="google-adsense-platform-account" content="ca-host-pub-2644536267352236">
<meta name="google-adsense-platform-domain" content="sitekit.withgoogle.com">
<!-- End Google AdSense snippet added by Site Kit -->
<script data-ad-client="ca-pub-3309581968027411" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<script async custom-element="amp-ad" src="https://cdn.ampproject.org/v0/amp-ad-0.1.js"></script>

<!-- Global site tag (gtag.js) - Google Ads: 1027414904 -->
<script async src="https://www.googletagmanager.com/gtag/js?id=AW-1027414904"></script>
<script>window.dataLayer=window.dataLayer||[];function gtag(){dataLayer.push(arguments);}gtag('js',new Date());gtag('config','AW-1027414904');</script>

<!-- Taboola Pixel Code -->
<script type='text/javascript'>window._tfa=window._tfa||[];window._tfa.push({notify:'event',name:'page_view',id:1401160});!function(t,f,a,x){if(!document.getElementById(x)){t.async=1;t.src=a;t.id=x;f.parentNode.insertBefore(t,f);}}(document.createElement('script'),document.getElementsByTagName('script')[0],'//cdn.taboola.com/libtrc/unip/1401160/tfa.js','tb_tfa_script');</script>
<!-- End of Taboola Pixel Code -->

<!-- Start Alexa Certify Javascript -->
<script type="text/javascript">_atrk_opts={atrk_acct:"lwTUj1a0Sn000s",domain:"theinfostride.com",dynamic:true};(function(){var as=document.createElement('script');as.type='text/javascript';as.async=true;as.src="https://certify-js.alexametrics.com/atrk.js";var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as,s);})();</script>
<noscript><img src="https://certify.alexametrics.com/atrk.gif?account=lwTUj1a0Sn000s" style="display:none" height="1" width="1" alt=""/></noscript>
<!-- End Alexa Certify Javascript -->  


<!-- Google AdSense snippet added by Site Kit -->
<script src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-3309581968027411" crossorigin="anonymous" type="text/javascript"></script>

<!-- End Google AdSense snippet added by Site Kit -->
<link rel="icon" href="https://www.theinfostride.com/wp-content/uploads/2015/07/cropped-The-InfoStride-Favicon-150x150.png" sizes="32x32"/>
<link rel="icon" href="https://www.theinfostride.com/wp-content/uploads/2015/07/cropped-The-InfoStride-Favicon-420x420.png" sizes="192x192"/>
<link rel="apple-touch-icon" href="https://www.theinfostride.com/wp-content/uploads/2015/07/cropped-The-InfoStride-Favicon-420x420.png"/>
<meta name="msapplication-TileImage" content="https://www.theinfostride.com/wp-content/uploads/2015/07/cropped-The-InfoStride-Favicon-420x420.png"/>
<style>a.newsletter-facebook-button,a.newsletter-facebook-button:visited,a.newsletter-facebook-button:hover{background-color:#3b5998;border-radius:3px!important;color:#fff!important;text-decoration:none;font-size:14px;padding:7px!important;line-height:normal;margin:0;border:0;text-align:center}</style><style type="text/css">div.nsl-container[data-align="left"]{text-align:left}div.nsl-container[data-align="center"]{text-align:center}div.nsl-container[data-align="right"]{text-align:right}div.nsl-container .nsl-container-buttons a{text-decoration:none!important;box-shadow:none!important;border:0}div.nsl-container .nsl-container-buttons{display:flex;padding:5px 0}div.nsl-container.nsl-container-block .nsl-container-buttons{display:inline-grid;grid-template-columns:minmax(145px,auto)}div.nsl-container-block-fullwidth .nsl-container-buttons{flex-flow:column;align-items:center}div.nsl-container-block-fullwidth .nsl-container-buttons a,div.nsl-container-block .nsl-container-buttons a{flex:1 1 auto;display:block;margin:5px 0;width:100%}div.nsl-container-inline{margin:-5px;text-align:left}div.nsl-container-inline .nsl-container-buttons{justify-content:center;flex-wrap:wrap}div.nsl-container-inline .nsl-container-buttons a{margin:5px;display:inline-block}div.nsl-container-grid .nsl-container-buttons{flex-flow:row;align-items:center;flex-wrap:wrap}div.nsl-container-grid .nsl-container-buttons a{flex:1 1 auto;display:block;margin:5px;max-width:280px;width:100%}@media only screen and (min-width:650px){div.nsl-container-grid .nsl-container-buttons a{width:auto}}div.nsl-container .nsl-button{cursor:pointer;vertical-align:top;border-radius:4px}div.nsl-container .nsl-button-default{color:#fff;display:flex}div.nsl-container .nsl-button-icon{display:inline-block}div.nsl-container .nsl-button-svg-container{flex:0 0 auto;padding:8px;display:flex;align-items:center}div.nsl-container svg{height:24px;width:24px;vertical-align:top}div.nsl-container .nsl-button-default div.nsl-button-label-container{margin:0 24px 0 12px;padding:10px 0;font-family:Helvetica,Arial,sans-serif;font-size:16px;line-height:20px;letter-spacing:.25px;overflow:hidden;text-align:center;text-overflow:clip;white-space:nowrap;flex:1 1 auto;-webkit-font-smoothing:antialiased;-moz-osx-font-smoothing:grayscale;text-transform:none;display:inline-block}div.nsl-container .nsl-button-google[data-skin="dark"] .nsl-button-svg-container{margin:1px;padding:7px;border-radius:3px;background:#fff}div.nsl-container .nsl-button-google[data-skin="light"]{border-radius:1px;box-shadow:0 1px 5px 0 rgba(0,0,0,.25);color:RGBA(0,0,0,.54)}div.nsl-container .nsl-button-apple .nsl-button-svg-container{padding:0 6px}div.nsl-container .nsl-button-apple .nsl-button-svg-container svg{height:40px;width:auto}div.nsl-container .nsl-button-apple[data-skin="light"]{color:#000;box-shadow:0 0 0 1px #000}div.nsl-container .nsl-button-facebook[data-skin="white"]{color:#000;box-shadow:inset 0 0 0 1px #000}div.nsl-container .nsl-button-facebook[data-skin="light"]{color:#1877f2;box-shadow:inset 0 0 0 1px #1877f2}div.nsl-container .nsl-button-apple div.nsl-button-label-container{font-size:17px;font-family:-apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Helvetica,Arial,sans-serif,"Apple Color Emoji","Segoe UI Emoji","Segoe UI Symbol"}.nsl-clear{clear:both}.nsl-container{clear:both}div.nsl-container-inline[data-align="left"] .nsl-container-buttons{justify-content:flex-start}div.nsl-container-inline[data-align="center"] .nsl-container-buttons{justify-content:center}div.nsl-container-inline[data-align="right"] .nsl-container-buttons{justify-content:flex-end}div.nsl-container-grid[data-align="left"] .nsl-container-buttons{justify-content:flex-start}div.nsl-container-grid[data-align="center"] .nsl-container-buttons{justify-content:center}div.nsl-container-grid[data-align="right"] .nsl-container-buttons{justify-content:flex-end}div.nsl-container-grid[data-align="space-around"] .nsl-container-buttons{justify-content:space-around}div.nsl-container-grid[data-align="space-between"] .nsl-container-buttons{justify-content:space-between}#nsl-redirect-overlay{display:flex;flex-direction:column;justify-content:center;align-items:center;position:fixed;z-index:1000000;left:0;top:0;width:100%;height:100%;backdrop-filter:blur(1px);background-color:RGBA(0,0,0,.32)}#nsl-redirect-overlay-container{display:flex;flex-direction:column;justify-content:center;align-items:center;background-color:#fff;padding:30px;border-radius:10px}#nsl-redirect-overlay-spinner{content:'';display:block;margin:20px 0;border:9px solid RGBA(0,0,0,.6);border-top:9px solid #fff;border-radius:50%;box-shadow:inset 0 0 0 1px RGBA(0,0,0,.6) , 0 0 0 1px RGBA(0,0,0,.6);width:40px;height:40px;animation:nsl-loader-spin 2s linear infinite}@keyframes nsl-loader-spin {
    0% {
        transform: rotate(0deg)
    }
    to {
        transform: rotate(360deg)
    }
}#nsl-redirect-overlay-title{font-family:-apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif;font-size:18px;font-weight:bold;color:#3c434a}#nsl-redirect-overlay-text{font-family:-apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif;text-align:center;font-size:14px;color:#3c434a}</style>
	<script>document.querySelector('head').innerHTML+='<style class="bunyad-img-effects-css">.main-wrap .wp-post-image, .post-content img { opacity: 0; }</style>';</script>

</head>

<body data-rsssl=1 class="post-template-default single single-post postid-310395 single-format-standard right-sidebar post-layout-modern post-cat-34956 has-lb has-lb-sm img-effects layout-normal elementor-default elementor-kit-292032">



<div class="main-wrap">

	
<div class="off-canvas-backdrop"></div>
<div class="mobile-menu-container off-canvas s-dark" id="off-canvas">

	<div class="off-canvas-head">
		<a href="#" class="close"><i class="tsi tsi-times"></i></a>

		<div class="ts-logo">
					</div>
	</div>

	<div class="off-canvas-content">

					<ul class="mobile-menu"></ul>
		
		
		
		<div class="spc-social spc-social-b smart-head-social">
		
			
				<a href="https://www.facebook.com/InfoStrideNews" class="link s-facebook" target="_blank" rel="noopener">
					<i class="icon tsi tsi-facebook"></i>
					<span class="visuallyhidden">Facebook</span>
				</a>
									
			
				<a href="https://twitter.com/TheInfoStride" class="link s-twitter" target="_blank" rel="noopener">
					<i class="icon tsi tsi-twitter"></i>
					<span class="visuallyhidden">Twitter</span>
				</a>
									
			
				<a href="https://www.instagram.com/theinfostride/" class="link s-instagram" target="_blank" rel="noopener">
					<i class="icon tsi tsi-instagram"></i>
					<span class="visuallyhidden">Instagram</span>
				</a>
									
			
				<a href="https://www.pinterest.co.uk/theinfostride/" class="link s-pinterest" target="_blank" rel="noopener">
					<i class="icon tsi tsi-pinterest-p"></i>
					<span class="visuallyhidden">Pinterest</span>
				</a>
									
			
				<a href="https://www.youtube.com/c/InfoStrideTV" class="link s-youtube" target="_blank" rel="noopener">
					<i class="icon tsi tsi-youtube-play"></i>
					<span class="visuallyhidden">YouTube</span>
				</a>
									
			
				<a href="https://theinfostride.tumblr.com/" class="link s-tumblr" target="_blank" rel="noopener">
					<i class="icon tsi tsi-tumblr"></i>
					<span class="visuallyhidden">Tumblr</span>
				</a>
									
			
				<a href="https://www.linkedin.com/company/theinfostride" class="link s-linkedin" target="_blank" rel="noopener">
					<i class="icon tsi tsi-linkedin"></i>
					<span class="visuallyhidden">LinkedIn</span>
				</a>
									
			
				<a href="#" class="link s-rss" target="_blank" rel="noopener">
					<i class="icon tsi tsi-rss"></i>
					<span class="visuallyhidden">RSS</span>
				</a>
									
			
		</div>

		
	</div>

</div>
<div class="smart-head smart-head-a smart-head-main" id="smart-head" data-sticky="auto" data-sticky-type="smart">
	
	<div class="smart-head-row smart-head-top s-dark smart-head-row-full">

		<div class="inner full">

							
				<div class="items items-left ">
					<div class="nav-wrap">
		<nav class="navigation navigation-small nav-hov-a">
			<ul id="menu-top-menu" class="menu"><li id="menu-item-236728" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-236728"><a href="https://www.theinfostride.com/about-us/">About</a></li>
<li id="menu-item-75300" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75300"><a href="https://www.theinfostride.com/advertise/">Advertise</a></li>
<li id="menu-item-270151" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-270151"><a href="https://www.theinfostride.com/article-submission/">Contribute</a></li>
<li id="menu-item-295135" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-295135"><a href="https://www.theinfostride.com/donate/">Donate</a></li>
<li id="menu-item-269563" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-269563"><a href="/forum/">Forum</a></li>
<li id="menu-item-75299" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75299"><a href="https://www.theinfostride.com/contact-us/">Contact</a></li>
</ul>		</nav>
	</div>
				</div>

							
				<div class="items items-center empty">
								</div>

							
				<div class="items items-right ">
				

	<a href="#auth-modal" class="auth-link has-icon">
					<i class="icon tsi tsi-user-circle-o"></i>
		
					<span class="label">Login</span>
			</a>


<div class="scheme-switcher has-icon-only">
	<a href="#" class="toggle is-icon toggle-dark" title="Switch to Dark Design - easier on eyes.">
		<i class="icon tsi tsi-moon"></i>
	</a>
	<a href="#" class="toggle is-icon toggle-light" title="Switch to Light Design.">
		<i class="icon tsi tsi-bright"></i>
	</a>
</div>

	<a href="#" class="search-icon has-icon-only is-icon" title="Search">
		<i class="tsi tsi-search"></i>
	</a>

				</div>

						
		</div>
	</div>

	
	<div class="smart-head-row smart-head-mid smart-head-row-3 s-dark has-center-nav smart-head-row-full">

		<div class="inner full">

							
				<div class="items items-left ">
					<a href="https://www.theinfostride.com/" title="InfoStride News" rel="home" class="logo-link ts-logo">
		<span>
			
				
											<img src="https://www.theinfostride.com/wp-content/uploads/2021/05/InfoStride_News_Rectangular_Logo_200x49.png" class="logo-image logo-image-dark" alt="InfoStride News"/>
					
					<img src="https://www.theinfostride.com/wp-content/uploads/2021/05/InfoStride_News_Rectangular_Logo_200x49.png" class="logo-image" alt="InfoStride News"/>

									 
					</span>
	</a>				</div>

							
				<div class="items items-center ">
					<div class="nav-wrap">
		<nav class="navigation navigation-main nav-hov-b">
			<ul id="menu-global-home" class="menu"><li id="menu-item-88743" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-88743"><a href="https://www.theinfostride.com/">Home</a></li>
<li id="menu-item-721" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-cat-34956 menu-item-721"><a href="https://www.theinfostride.com/business-matters/">Business</a></li>
<li id="menu-item-718" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-72 menu-item-718"><a href="https://www.theinfostride.com/entertainment/">Celebrity</a></li>
<li id="menu-item-269828" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-115461 menu-item-269828"><a href="https://www.theinfostride.com/crime-news/">Crime</a></li>
<li id="menu-item-723" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-16 menu-item-723"><a href="https://www.theinfostride.com/news/africa/west-africa/nigeria/">Nigeria</a></li>
<li id="menu-item-269562" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-192752 menu-item-269562"><a href="https://www.theinfostride.com/politics/">Politics</a></li>
<li id="menu-item-720" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-76 menu-item-720"><a href="https://www.theinfostride.com/sports/">Sports</a></li>
<li id="menu-item-75324" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-31530 menu-item-75324"><a href="https://www.theinfostride.com/technology/">Technology</a></li>
<li id="menu-item-75325" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-75325"><a href="#">More</a>
<ul class="sub-menu">
	<li id="menu-item-253668" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-253668"><a href="https://www.theinfostride.com/covid-19-case-updates/">COVID-19</a></li>
	<li id="menu-item-78361" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-27754 menu-item-78361"><a href="https://www.theinfostride.com/editors-picks/">Editor&#8217;s Picks</a></li>
	<li id="menu-item-69427" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-30215 menu-item-69427"><a href="https://www.theinfostride.com/health-talk/">Health</a></li>
	<li id="menu-item-97852" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-33554 menu-item-97852"><a href="https://www.theinfostride.com/opinions/">Opinions</a></li>
	<li id="menu-item-78437" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-134 menu-item-78437"><a href="https://www.theinfostride.com/press-releases/">Press Releases</a></li>
	<li id="menu-item-270238" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-79 menu-item-270238"><a href="https://www.theinfostride.com/news/world/">World</a></li>
</ul>
</li>
</ul>		</nav>
	</div>
				</div>

							
				<div class="items items-right ">
				
	<a href="/newsletter/" class="ts-button ts-button-alt ts-button1">
		Subscribe	</a>
				</div>

						
		</div>
	</div>

	</div>
<div class="smart-head smart-head-a smart-head-mobile" id="smart-head-mobile" data-sticky="mid" data-sticky-type>
	
	<div class="smart-head-row smart-head-mid smart-head-row-3 s-dark smart-head-row-full">

		<div class="inner wrap">

							
				<div class="items items-left ">
				
<button class="offcanvas-toggle has-icon" type="button" aria-label="Menu">
	<span class="hamburger-icon hamburger-icon-a">
		<span class="inner"></span>
	</span>
</button>				</div>

							
				<div class="items items-center ">
					<a href="https://www.theinfostride.com/" title="InfoStride News" rel="home" class="logo-link ts-logo">
		<span>
			
				
											<img src="https://www.theinfostride.com/wp-content/uploads/2021/05/InfoStride_News_Rectangular_Logo_200x49.png" class="logo-image logo-image-dark" alt="InfoStride News"/>
					
					<img src="https://www.theinfostride.com/wp-content/uploads/2021/05/InfoStride_News_Rectangular_Logo_200x49.png" class="logo-image" alt="InfoStride News"/>

									 
					</span>
	</a>				</div>

							
				<div class="items items-right ">
				
<div class="scheme-switcher has-icon-only">
	<a href="#" class="toggle is-icon toggle-dark" title="Switch to Dark Design - easier on eyes.">
		<i class="icon tsi tsi-moon"></i>
	</a>
	<a href="#" class="toggle is-icon toggle-light" title="Switch to Light Design.">
		<i class="icon tsi tsi-bright"></i>
	</a>
</div>

	<a href="#" class="search-icon has-icon-only is-icon" title="Search">
		<i class="tsi tsi-search"></i>
	</a>

				</div>

						
		</div>
	</div>

	</div><div class="a-wrap a-wrap-base a-wrap-2 a-wrap-bg"> <script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-3309581968027411" crossorigin="anonymous"></script>
<!-- Google-Ad-Horizontal-Responsive -->
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-3309581968027411" data-ad-slot="4942262347" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>(adsbygoogle=window.adsbygoogle||[]).push({});</script></div>
<nav class="breadcrumbs is-full-width breadcrumbs-a" id="breadcrumb"><div class="inner ts-contain "><span><a href="https://www.theinfostride.com/"><span>Home</span></a></span><span class="delim">&raquo;</span><span><a href="https://www.theinfostride.com/business-matters/"><span>Business Matters</span></a></span><span class="delim">&raquo;</span><span class="current">Resignation of board member &#8211; NGX</span></div></nav>
<div class="main ts-contain cf right-sidebar">
	
		

<div class="ts-row">
	<div class="col-8 main-content">

					<div class="the-post-header s-head-modern s-head-modern-a">
	<div class="post-meta post-meta-a post-meta-left post-meta-single has-below"><h1 class="is-title post-title">Resignation of board member &#8211; NGX</h1><div class="post-meta-items meta-below"><span class="meta-item cat-labels">
						
						<a href="https://www.theinfostride.com/business-matters/" class="category term-color-34956" rel="category">Business Matters</a>
					</span>
					<span class="meta-item post-author"><span class="by">By</span> <a href="https://www.theinfostride.com/author/temitope/" title="Posts by Temitope N." rel="author">Temitope N.</a></span><span class="meta-item has-next-icon date"><time class="post-date" datetime="2021-10-14T21:25:47+01:00">Oct 14, 2021</time></span><span class="has-next-icon meta-item comments has-icon"><a href="https://www.theinfostride.com/resignation-of-board-member-ngx/#respond"><i class="tsi tsi-comment-o"></i>No Comments</a></span><span class="meta-item read-time has-icon"><i class="tsi tsi-clock"></i>1 Min Read</span></div></div>
<div class="post-share post-share-b spc-social-bg  post-share-a">
	
		
		<a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.theinfostride.com%2Fresignation-of-board-member-ngx%2F" class="cf service s-facebook service-lg" title="Share on Twitter" target="_blank" rel="noopener">
			<i class="tsi tsi-tsi tsi-facebook"></i>
			<span class="label">Facebook</span>
		</a>
			
		
		<a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.theinfostride.com%2Fresignation-of-board-member-ngx%2F&#038;text=Resignation%20of%20board%20member%20-%20NGX" class="cf service s-twitter service-lg" title="Share on Twitter" target="_blank" rel="noopener">
			<i class="tsi tsi-tsi tsi-twitter"></i>
			<span class="label">Twitter</span>
		</a>
			
		
		<a href="https://wa.me/?text=Resignation%20of%20board%20member%20-%20NGX%20https%3A%2F%2Fwww.theinfostride.com%2Fresignation-of-board-member-ngx%2F" class="cf service s-whatsapp service-lg" title="Share on WhatsApp" target="_blank" rel="noopener">
			<i class="tsi tsi-tsi tsi-whatsapp"></i>
			<span class="label">WhatsApp</span>
		</a>
			
		
		<a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.theinfostride.com%2Fresignation-of-board-member-ngx%2F&#038;media=https%3A%2F%2Fwww.theinfostride.com%2Fwp-content%2Fuploads%2F2021%2F06%2F10060833-1.jpg&#038;description=Resignation%20of%20board%20member%20-%20NGX" class="cf service s-pinterest service-sm" title="Share on Pinterest" target="_blank" rel="noopener">
			<i class="tsi tsi-tsi tsi-pinterest"></i>
			<span class="label">Pinterest</span>
		</a>
			
		
		<a href="https://www.linkedin.com/shareArticle?mini=true&#038;url=https%3A%2F%2Fwww.theinfostride.com%2Fresignation-of-board-member-ngx%2F" class="cf service s-linkedin service-sm" title="Share on LinkedIn" target="_blank" rel="noopener">
			<i class="tsi tsi-tsi tsi-linkedin"></i>
			<span class="label">LinkedIn</span>
		</a>
			
		
		<a href="https://www.tumblr.com/share/link?url=https%3A%2F%2Fwww.theinfostride.com%2Fresignation-of-board-member-ngx%2F&#038;name=Resignation%20of%20board%20member%20-%20NGX" class="cf service s-tumblr service-sm" title="Share on Tumblr" target="_blank" rel="noopener">
			<i class="tsi tsi-tsi tsi-tumblr"></i>
			<span class="label">Tumblr</span>
		</a>
			
		
		<a href="mailto:?subject=Resignation%20of%20board%20member%20-%20NGX&#038;body=https%3A%2F%2Fwww.theinfostride.com%2Fresignation-of-board-member-ngx%2F" class="cf service s-email service-sm" title="Share via Email" target="_blank" rel="noopener">
			<i class="tsi tsi-tsi tsi-envelope-o"></i>
			<span class="label">Email</span>
		</a>
			
		
		<a href="https://www.reddit.com/submit?url=https%3A%2F%2Fwww.theinfostride.com%2Fresignation-of-board-member-ngx%2F&#038;title=Resignation%20of%20board%20member%20-%20NGX" class="cf service s-reddit service-sm" title="Share on Reddit" target="_blank" rel="noopener">
			<i class="tsi tsi-tsi tsi-reddit-alien"></i>
			<span class="label">Reddit</span>
		</a>
			
		
		<a href="https://vk.com/share.php?url=https%3A%2F%2Fwww.theinfostride.com%2Fresignation-of-board-member-ngx%2F&#038;title=Resignation%20of%20board%20member%20-%20NGX" class="cf service s-vk service-sm" title="Share on VKontakte" target="_blank" rel="noopener">
			<i class="tsi tsi-tsi tsi-vk"></i>
			<span class="label">VKontakte</span>
		</a>
			
		
			<a href="#" class="show-more" title="Show More Social Sharing"><i class="tsi tsi-share"></i></a>
		
</div>
</div>		
		<div class="single-featured">
					</div>

		<div class="the-post s-post-modern">

			<article id="post-310395" class="post-310395 post type-post status-publish format-standard has-post-thumbnail category-business-matters tag-ngx">
				
<div class="post-content-wrap">
	
	<div class="post-content cf entry-content content-spacious">

		
				
		<div class="at-above-post addthis_tool" data-url="https://www.theinfostride.com/resignation-of-board-member-ngx/"></div><h3>Nigerian Exchange Limited (NGX or The Exchange) has disclosed the resignation of Mr. Oscar N. Onyema, OON, as Non-Executive Director, effective immediately.</h3>
<figure id="attachment_298899" aria-describedby="caption-attachment-298899" style="width: 699px" class="wp-caption aligncenter"><img loading="lazy" class="size-full wp-image-298899" src="https://www.theinfostride.com/wp-content/uploads/2021/06/10060833-1.jpg" alt="NGX" width="699" height="536" srcset="https://www.theinfostride.com/wp-content/uploads/2021/06/10060833-1.jpg 699w, https://www.theinfostride.com/wp-content/uploads/2021/06/10060833-1-300x230.jpg 300w, https://www.theinfostride.com/wp-content/uploads/2021/06/10060833-1-150x115.jpg 150w, https://www.theinfostride.com/wp-content/uploads/2021/06/10060833-1-450x345.jpg 450w" sizes="(max-width: 699px) 100vw, 699px" title="Resignation of board member - NGX 1"><figcaption id="caption-attachment-298899" class="wp-caption-text">NGX</figcaption></figure>
<p>Consequent upon this resignation by Mr. Onyema, NGX will uphold Rule 184(2)(a) of the Securities and Exchange Commission Consolidated Rules 2013 which states that “A securities exchange shall have a code of conduct for its council members or board which shall be approved by the Commission, and shall contain amongst others the following provisions, to wit, that the council members or board shall: (a) not be a staff of a quoted company and its subsidiaries.”</p>
</p><div class="a-wrap a-wrap-base a-wrap-8 alignwide"> <script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-3309581968027411" crossorigin="anonymous"></script>
<ins class="adsbygoogle" style="display:block; text-align:center;" data-ad-layout="in-article" data-ad-format="fluid" data-ad-client="ca-pub-3309581968027411" data-ad-slot="1080846872"></ins>
<script>(adsbygoogle=window.adsbygoogle||[]).push({});</script></div><!-- AddThis Advanced Settings above via filter on the_content --><!-- AddThis Advanced Settings below via filter on the_content --><!-- AddThis Advanced Settings generic via filter on the_content --><!-- AddThis Share Buttons above via filter on the_content --><!-- AddThis Share Buttons below via filter on the_content --><div class="at-below-post addthis_tool" data-url="https://www.theinfostride.com/resignation-of-board-member-ngx/"></div><!-- AddThis Share Buttons generic via filter on the_content -->
		<div class="a-wrap a-wrap-base a-wrap-6"> <p><b>Support InfoStride News' Credible Journalism: </b>Only credible journalism can guarantee a fair, accountable and transparent society, including democracy and government. It involves a lot of efforts and money. We need your support. <a href="/donate/"><b>Click here to Donate</b></a></p>

<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-3309581968027411" crossorigin="anonymous"></script>
<ins class="adsbygoogle" style="display:block" data-ad-format="autorelaxed" data-ad-client="ca-pub-3309581968027411" data-ad-slot="9415311081"></ins>
<script>(adsbygoogle=window.adsbygoogle||[]).push({});</script></div>		
		
		
		
	</div>
</div>
	
	<div class="the-post-tags"><a href="https://www.theinfostride.com/tag/ngx/" rel="tag">NGX</a></div>
			</article>

			
	
	<div class="post-share-bot">
		<span class="info">Share.</span>
		
		<span class="share-links spc-social-bg">

			
				<a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.theinfostride.com%2Fresignation-of-board-member-ngx%2F" class="service s-facebook tsi tsi-facebook" title="Share on Twitter" target="_blank" rel="noopener">
					<span class="visuallyhidden">Facebook</span>
				</a>
					
			
				<a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.theinfostride.com%2Fresignation-of-board-member-ngx%2F&#038;text=Resignation%20of%20board%20member%20-%20NGX" class="service s-twitter tsi tsi-twitter" title="Share on Twitter" target="_blank" rel="noopener">
					<span class="visuallyhidden">Twitter</span>
				</a>
					
			
				<a href="https://wa.me/?text=Resignation%20of%20board%20member%20-%20NGX%20https%3A%2F%2Fwww.theinfostride.com%2Fresignation-of-board-member-ngx%2F" class="service s-whatsapp tsi tsi-whatsapp" title="Share on WhatsApp" target="_blank" rel="noopener">
					<span class="visuallyhidden">WhatsApp</span>
				</a>
					
			
				<a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.theinfostride.com%2Fresignation-of-board-member-ngx%2F&#038;media=https%3A%2F%2Fwww.theinfostride.com%2Fwp-content%2Fuploads%2F2021%2F06%2F10060833-1.jpg&#038;description=Resignation%20of%20board%20member%20-%20NGX" class="service s-pinterest tsi tsi-pinterest" title="Share on Pinterest" target="_blank" rel="noopener">
					<span class="visuallyhidden">Pinterest</span>
				</a>
					
			
				<a href="https://www.reddit.com/submit?url=https%3A%2F%2Fwww.theinfostride.com%2Fresignation-of-board-member-ngx%2F&#038;title=Resignation%20of%20board%20member%20-%20NGX" class="service s-reddit tsi tsi-reddit-alien" title="Share on Reddit" target="_blank" rel="noopener">
					<span class="visuallyhidden">Reddit</span>
				</a>
					
			
				<a href="https://www.tumblr.com/share/link?url=https%3A%2F%2Fwww.theinfostride.com%2Fresignation-of-board-member-ngx%2F&#038;name=Resignation%20of%20board%20member%20-%20NGX" class="service s-tumblr tsi tsi-tumblr" title="Share on Tumblr" target="_blank" rel="noopener">
					<span class="visuallyhidden">Tumblr</span>
				</a>
					
			
				<a href="https://vk.com/share.php?url=https%3A%2F%2Fwww.theinfostride.com%2Fresignation-of-board-member-ngx%2F&#038;title=Resignation%20of%20board%20member%20-%20NGX" class="service s-vk tsi tsi-vk" title="Share on VKontakte" target="_blank" rel="noopener">
					<span class="visuallyhidden">VKontakte</span>
				</a>
					
			
				<a href="mailto:?subject=Resignation%20of%20board%20member%20-%20NGX&#038;body=https%3A%2F%2Fwww.theinfostride.com%2Fresignation-of-board-member-ngx%2F" class="service s-email tsi tsi-envelope-o" title="Share via Email" target="_blank" rel="noopener">
					<span class="visuallyhidden">Email</span>
				</a>
					
			
				<a href="https://www.linkedin.com/shareArticle?mini=true&#038;url=https%3A%2F%2Fwww.theinfostride.com%2Fresignation-of-board-member-ngx%2F" class="service s-linkedin tsi tsi-linkedin" title="Share on LinkedIn" target="_blank" rel="noopener">
					<span class="visuallyhidden">LinkedIn</span>
				</a>
					
			
		</span>
	</div>
	



	<section class="related-posts">
							
							
				<div class="block-head block-head-ac block-head-c is-left">

					<h4 class="heading">Related <span class="color">Posts</span></h4>					
									</div>
				
			
				<section class="block-wrap block-grid mb-none" data-id="1">

				
			<div class="block-content">
					
	<div class="loop loop-grid loop-grid-sm grid grid-2 md:grid-2 xs:grid-1">

					
<article class="l-post  grid-sm-post grid-post">

	
			<div class="media">

		
			<a href="https://www.theinfostride.com/n469-4-billion-2022-budget-proposed-by-delta-state-government/" class="image-link media-ratio ratio-16-9" title="N469.4 billion 2022 budget proposed by Delta state government."><span data-bgsrc="https://www.theinfostride.com/wp-content/uploads/2021/10/images-2-1-450x300.jpeg" class="img bg-cover wp-post-image attachment-bunyad-medium size-bunyad-medium lazyload" data-bgset="https://www.theinfostride.com/wp-content/uploads/2021/10/images-2-1-450x300.jpeg 450w, https://www.theinfostride.com/wp-content/uploads/2021/10/images-2-1.jpeg 679w" data-sizes="(max-width: 390px) 100vw, 390px" role="img" aria-label="Delta state governor"></span></a>			
			
			
			
		
		</div>
	

	
		<div class="content">

			<div class="post-meta post-meta-a has-below"><h2 class="is-title post-title"><a href="https://www.theinfostride.com/n469-4-billion-2022-budget-proposed-by-delta-state-government/">N469.4 billion 2022 budget proposed by Delta state government.</a></h2><div class="post-meta-items meta-below"><span class="meta-item date"><span class="date-link"><time class="post-date" datetime="2021-10-15T22:52:47+01:00">Oct 15, 2021</time></span></span></div></div>			
			
			
		</div>

	
</article>					
<article class="l-post  grid-sm-post grid-post">

	
			<div class="media">

		
			<a href="https://www.theinfostride.com/n45-billion-disbursed-to-lagos-for-blue-line-railway-project-cbn/" class="image-link media-ratio ratio-16-9" title="N45 billion disbursed to Lagos for Blue Line railway project &#8211; CBN"><span data-bgsrc="https://www.theinfostride.com/wp-content/uploads/2020/02/CBN.jpg" class="img bg-cover wp-post-image attachment-large size-large lazyload" data-bgset="https://www.theinfostride.com/wp-content/uploads/2020/02/CBN.jpg 640w, https://www.theinfostride.com/wp-content/uploads/2020/02/CBN-300x172.jpg 300w" data-sizes="(max-width: 390px) 100vw, 390px" role="img" aria-label="Central Bank of Nigeria"></span></a>			
			
			
			
		
		</div>
	

	
		<div class="content">

			<div class="post-meta post-meta-a has-below"><h2 class="is-title post-title"><a href="https://www.theinfostride.com/n45-billion-disbursed-to-lagos-for-blue-line-railway-project-cbn/">N45 billion disbursed to Lagos for Blue Line railway project &#8211; CBN</a></h2><div class="post-meta-items meta-below"><span class="meta-item date"><span class="date-link"><time class="post-date" datetime="2021-10-15T22:44:02+01:00">Oct 15, 2021</time></span></span></div></div>			
			
			
		</div>

	
</article>					
<article class="l-post  grid-sm-post grid-post">

	
			<div class="media">

		
			<a href="https://www.theinfostride.com/capital-gains-tax-and-stamp-duty-are-collected-incorrectly-says-firs/" class="image-link media-ratio ratio-16-9" title="Capital Gains Tax and Stamp Duty are collected incorrectly says FIRS"><span data-bgsrc="https://www.theinfostride.com/wp-content/uploads/2020/11/FIRS.jpg" class="img bg-cover wp-post-image attachment-large size-large lazyload" data-bgset="https://www.theinfostride.com/wp-content/uploads/2020/11/FIRS.jpg 512w, https://www.theinfostride.com/wp-content/uploads/2020/11/FIRS-300x300.jpg 300w, https://www.theinfostride.com/wp-content/uploads/2020/11/FIRS-420x420.jpg 420w" data-sizes="(max-width: 390px) 100vw, 390px" role="img" aria-label="FIRS"></span></a>			
			
			
			
		
		</div>
	

	
		<div class="content">

			<div class="post-meta post-meta-a has-below"><h2 class="is-title post-title"><a href="https://www.theinfostride.com/capital-gains-tax-and-stamp-duty-are-collected-incorrectly-says-firs/">Capital Gains Tax and Stamp Duty are collected incorrectly says FIRS</a></h2><div class="post-meta-items meta-below"><span class="meta-item date"><span class="date-link"><time class="post-date" datetime="2021-10-15T22:36:58+01:00">Oct 15, 2021</time></span></span></div></div>			
			
			
		</div>

	
</article>					
<article class="l-post  grid-sm-post grid-post">

	
			<div class="media">

		
			<a href="https://www.theinfostride.com/inflation-rate-drops-again-in-september-2021-report/" class="image-link media-ratio ratio-16-9" title="Inflation rate drops again in September 2021 &#8211; Report"><span data-bgsrc="https://www.theinfostride.com/wp-content/uploads/2021/04/Inflation-Chart.jpg" class="img bg-cover wp-post-image attachment-large size-large lazyload" data-bgset="https://www.theinfostride.com/wp-content/uploads/2021/04/Inflation-Chart.jpg 720w, https://www.theinfostride.com/wp-content/uploads/2021/04/Inflation-Chart-300x169.jpg 300w, https://www.theinfostride.com/wp-content/uploads/2021/04/Inflation-Chart-640x360.jpg 640w, https://www.theinfostride.com/wp-content/uploads/2021/04/Inflation-Chart-681x383.jpg 681w" data-sizes="(max-width: 390px) 100vw, 390px" role="img" aria-label="Inflation Chart"></span></a>			
			
			
			
		
		</div>
	

	
		<div class="content">

			<div class="post-meta post-meta-a has-below"><h2 class="is-title post-title"><a href="https://www.theinfostride.com/inflation-rate-drops-again-in-september-2021-report/">Inflation rate drops again in September 2021 &#8211; Report</a></h2><div class="post-meta-items meta-below"><span class="meta-item date"><span class="date-link"><time class="post-date" datetime="2021-10-15T22:30:32+01:00">Oct 15, 2021</time></span></span></div></div>			
			
			
		</div>

	
</article>		
	</div>

		
			</div>

		</section>
		
	</section>			
			<div class="comments">
				
	

			<div class="ts-comments-show">
			<a href="#" class="ts-button ts-button-b">
				Add A Comment			</a>
		</div>
	

	<div id="comments" class="comments-area ts-comments-hidden">

		
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"><span class="heading">Leave A Reply</span> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/resignation-of-board-member-ngx/#respond" style="display:none;">Cancel Reply</a></small></h3><form action="https://www.theinfostride.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
			<p>
				<textarea name="comment" id="comment" cols="45" rows="8" aria-required="true" placeholder="Your Comment" maxlength="65525" required="required"></textarea>
			</p><p class="form-field comment-form-author"><input id="author" name="author" type="text" placeholder="Name *" value="" size="30" maxlength="245" required='required'/></p>
<p class="form-field comment-form-email"><input id="email" name="email" type="email" placeholder="Email *" value="" size="30" maxlength="100" required='required'/></p>
<p class="form-field comment-form-url"><input id="url" name="url" type="text" inputmode="url" placeholder="Website" value="" size="30" maxlength="200"/></p>

		<p class="comment-form-cookies-consent">
			<input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes"/>
			<label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.
			</label>
		</p>
<p class="wpgdprc-checkbox"><input type="checkbox" name="wpgdprc" id="wpgdprc" value="1"/><label for="wpgdprc">By using this form you agree with the storage and handling of your data by this website. <abbr class="wpgdprc-required" title="You need to accept this checkbox.">*</abbr></label></p>

<div class='tnp-comments'><label for="tnp-comments-checkbox"><input type="checkbox" value="1" name="newsletter" id="tnp-comments-checkbox" checked>&nbsp;Subscribe</label></div>

<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment"/> <input type='hidden' name='comment_post_ID' value='310395' id='comment_post_ID'/>
<input type='hidden' name='comment_parent' id='comment_parent' value='0'/>
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="8d5f12b78f"/></p><p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js" name="ak_js" value="230"/><script>document.getElementById("ak_js").setAttribute("value",(new Date()).getTime());</script></p></form>	</div><!-- #respond -->
	
	</div><!-- #comments -->
			</div>

		</div>
	</div>
	
			
	
	<aside class="col-4 main-sidebar has-sep" data-sticky="1">
	
			<div class="inner  theiaStickySidebar">
		
			<div id="bunyad-social-2" class="widget widget-social-b"><div class="widget-title block-head block-head-ac block-head block-head-ac block-head-f is-left has-style"><h5 class="heading">Get Social with Us</h5></div>		<div class="spc-social-follow spc-social-follow-b spc-social-bg">
			<ul class="services grid grid-2 md:grid-4 sm:grid-2" itemscope itemtype="http://schema.org/Organization">
				<link itemprop="url" href="https://www.theinfostride.com/">
								
				<li class="service">

					<a href="https://facebook.com/InfoStrideNews" class="service-link s-facebook " target="_blank" itemprop="sameAs" rel="noopener">
						<i class="the-icon tsi tsi-facebook"></i>
						<span class="label">Facebook</span>

							
					</a>

				</li>
				
								
				<li class="service">

					<a href="https://twitter.com/TheInfoStride" class="service-link s-twitter has-count" target="_blank" itemprop="sameAs" rel="noopener">
						<i class="the-icon tsi tsi-twitter"></i>
						<span class="label">Twitter</span>

													<span class="count">6.5K</span>
							
					</a>

				</li>
				
								
				<li class="service">

					<a href="https://pinterest.com/theinfostride" class="service-link s-pinterest has-count" target="_blank" itemprop="sameAs" rel="noopener">
						<i class="the-icon tsi tsi-pinterest-p"></i>
						<span class="label">Pinterest</span>

													<span class="count">57</span>
							
					</a>

				</li>
				
								
				<li class="service">

					<a href="https://instagram.com/theinfostride" class="service-link s-instagram " target="_blank" itemprop="sameAs" rel="noopener">
						<i class="the-icon tsi tsi-instagram"></i>
						<span class="label">Instagram</span>

							
					</a>

				</li>
				
								
				<li class="service">

					<a href="https://www.youtube.com/c/InfoStrideTV" class="service-link s-youtube " target="_blank" itemprop="sameAs" rel="noopener">
						<i class="the-icon tsi tsi-youtube-play"></i>
						<span class="label">YouTube</span>

							
					</a>

				</li>
				
							</ul>
		</div>
		
		</div>
		<div id="smartmag-block-codes-2" class="widget ts-block-widget smartmag-widget-codes">		
		<div class="block">
			<div class="a-wrap"> <script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-3309581968027411" crossorigin="anonymous"></script>
<!-- Google-Ad-Square-Responsive -->
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-3309581968027411" data-ad-slot="1156868497" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>(adsbygoogle=window.adsbygoogle||[]).push({});</script></div>		</div>

		</div>
		<div id="smartmag-block-posts-small-2" class="widget ts-block-widget smartmag-widget-posts-small">		
		<div class="block">
					<section class="block-wrap block-posts-small block-sc mb-none" data-id="2">

			<div class="widget-title block-head block-head-ac block-head block-head-ac block-head-f is-left has-style"><h5 class="heading">Latest Posts</h5></div>	
			<div class="block-content">
				
	<div class="loop loop-small loop-small-a loop-sep loop-small-sep grid grid-1 md:grid-1 sm:grid-1 xs:grid-1">

					
<article class="l-post  small-a-post m-pos-left small-post">

	
			<div class="media">

		
			<a href="https://www.theinfostride.com/rivers-apc-eze-prays-for-a-peaceful-hitch-free-congress-election/" class="image-link media-ratio ratio-16-9" title="Rivers APC: Eze prays for a Peaceful, Hitch-free Congress Election"><span data-bgsrc="https://www.theinfostride.com/wp-content/uploads/2021/10/Rt.-Hon.-Chibuike-Amaechi-and-others.jpg" class="img bg-cover wp-post-image attachment-large size-large lazyload" data-bgset="https://www.theinfostride.com/wp-content/uploads/2021/10/Rt.-Hon.-Chibuike-Amaechi-and-others.jpg 720w, https://www.theinfostride.com/wp-content/uploads/2021/10/Rt.-Hon.-Chibuike-Amaechi-and-others-300x184.jpg 300w, https://www.theinfostride.com/wp-content/uploads/2021/10/Rt.-Hon.-Chibuike-Amaechi-and-others-150x92.jpg 150w, https://www.theinfostride.com/wp-content/uploads/2021/10/Rt.-Hon.-Chibuike-Amaechi-and-others-450x276.jpg 450w" data-sizes="(max-width: 114px) 100vw, 114px" role="img" aria-label="Rt. Hon. Chibuike Rotimi Amaechi and others"></span></a>			
			
			
			
		
		</div>
	

	
		<div class="content">

			<div class="post-meta post-meta-a post-meta-left has-below"><h4 class="is-title post-title limit-lines l-lines-3"><a href="https://www.theinfostride.com/rivers-apc-eze-prays-for-a-peaceful-hitch-free-congress-election/">Rivers APC: Eze prays for a Peaceful, Hitch-free Congress Election</a></h4><div class="post-meta-items meta-below"><span class="meta-item date"><span class="date-link"><time class="post-date" datetime="2021-10-16T00:05:24+01:00">Oct 16, 2021</time></span></span></div></div>			
			
			
		</div>

	
</article>	
					
<article class="l-post  small-a-post m-pos-left small-post">

	
			<div class="media">

		
			<a href="https://www.theinfostride.com/we-plan-to-enrol-3-million-residents-in-health-insurance-scheme-lagos-state-government/" class="image-link media-ratio ratio-16-9" title="We plan to enrol 3 million residents in health insurance scheme &#8211; Lagos state government"><span data-bgsrc="https://www.theinfostride.com/wp-content/uploads/2020/12/Lagos-State-House-Of-Assembly-1.jpg" class="img bg-cover wp-post-image attachment-large size-large lazyload" data-bgset="https://www.theinfostride.com/wp-content/uploads/2020/12/Lagos-State-House-Of-Assembly-1.jpg 720w, https://www.theinfostride.com/wp-content/uploads/2020/12/Lagos-State-House-Of-Assembly-1-300x178.jpg 300w, https://www.theinfostride.com/wp-content/uploads/2020/12/Lagos-State-House-Of-Assembly-1-708x420.jpg 708w, https://www.theinfostride.com/wp-content/uploads/2020/12/Lagos-State-House-Of-Assembly-1-640x380.jpg 640w, https://www.theinfostride.com/wp-content/uploads/2020/12/Lagos-State-House-Of-Assembly-1-681x404.jpg 681w" data-sizes="(max-width: 114px) 100vw, 114px" role="img" aria-label="Lagos State House Of Assembly"></span></a>			
			
			
			
		
		</div>
	

	
		<div class="content">

			<div class="post-meta post-meta-a post-meta-left has-below"><h4 class="is-title post-title limit-lines l-lines-3"><a href="https://www.theinfostride.com/we-plan-to-enrol-3-million-residents-in-health-insurance-scheme-lagos-state-government/">We plan to enrol 3 million residents in health insurance scheme &#8211; Lagos state government</a></h4><div class="post-meta-items meta-below"><span class="meta-item date"><span class="date-link"><time class="post-date" datetime="2021-10-15T23:14:14+01:00">Oct 15, 2021</time></span></span></div></div>			
			
			
		</div>

	
</article>	
					
<article class="l-post  small-a-post m-pos-left small-post">

	
			<div class="media">

		
			<a href="https://www.theinfostride.com/additional-17-million-jj-doses-donated-to-the-african-union-us/" class="image-link media-ratio ratio-16-9" title="Additional 17 million J&amp;J doses donated to the African Union &#8211; US"><span data-bgsrc="https://www.theinfostride.com/wp-content/uploads/2021/06/United-States-President-Joe-Biden.png" class="img bg-cover wp-post-image attachment-large size-large lazyload" data-bgset="https://www.theinfostride.com/wp-content/uploads/2021/06/United-States-President-Joe-Biden.png 720w, https://www.theinfostride.com/wp-content/uploads/2021/06/United-States-President-Joe-Biden-300x208.png 300w, https://www.theinfostride.com/wp-content/uploads/2021/06/United-States-President-Joe-Biden-150x104.png 150w, https://www.theinfostride.com/wp-content/uploads/2021/06/United-States-President-Joe-Biden-450x312.png 450w" data-sizes="(max-width: 114px) 100vw, 114px" role="img" aria-label="United States President, Joe Biden"></span></a>			
			
			
			
		
		</div>
	

	
		<div class="content">

			<div class="post-meta post-meta-a post-meta-left has-below"><h4 class="is-title post-title limit-lines l-lines-3"><a href="https://www.theinfostride.com/additional-17-million-jj-doses-donated-to-the-african-union-us/">Additional 17 million J&amp;J doses donated to the African Union &#8211; US</a></h4><div class="post-meta-items meta-below"><span class="meta-item date"><span class="date-link"><time class="post-date" datetime="2021-10-15T23:08:03+01:00">Oct 15, 2021</time></span></span></div></div>			
			
			
		</div>

	
</article>	
					
<article class="l-post  small-a-post m-pos-left small-post">

	
			<div class="media">

		
			<a href="https://www.theinfostride.com/bandits-burns-police-van-after-killing-at-least-12-residents-in-zamfara-village/" class="image-link media-ratio ratio-16-9" title="Bandits Burns Police Van After Killing at Least 12 Residents in Zamfara Village"><span data-bgsrc="https://www.theinfostride.com/wp-content/uploads/2021/10/Zamfara-Village-Attack1.jpg" class="img bg-cover wp-post-image attachment-large size-large lazyload" data-bgset="https://www.theinfostride.com/wp-content/uploads/2021/10/Zamfara-Village-Attack1.jpg 650w, https://www.theinfostride.com/wp-content/uploads/2021/10/Zamfara-Village-Attack1-300x300.jpg 300w, https://www.theinfostride.com/wp-content/uploads/2021/10/Zamfara-Village-Attack1-150x150.jpg 150w, https://www.theinfostride.com/wp-content/uploads/2021/10/Zamfara-Village-Attack1-450x450.jpg 450w" data-sizes="(max-width: 114px) 100vw, 114px" role="img" aria-label="Zamfara-Village-Attack1"></span></a>			
			
			
			
		
		</div>
	

	
		<div class="content">

			<div class="post-meta post-meta-a post-meta-left has-below"><h4 class="is-title post-title limit-lines l-lines-3"><a href="https://www.theinfostride.com/bandits-burns-police-van-after-killing-at-least-12-residents-in-zamfara-village/">Bandits Burns Police Van After Killing at Least 12 Residents in Zamfara Village</a></h4><div class="post-meta-items meta-below"><span class="meta-item date"><span class="date-link"><time class="post-date" datetime="2021-10-15T23:04:08+01:00">Oct 15, 2021</time></span></span></div></div>			
			
			
		</div>

	
</article>	
		
	</div>

					</div>

		</section>
				</div>

		</div>
		<div id="smartmag-block-codes-3" class="widget ts-block-widget smartmag-widget-codes">		
		<div class="block">
			<div class="a-wrap"> <script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-3309581968027411" crossorigin="anonymous"></script>
<!-- Google-Ad-Square-Responsive -->
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-3309581968027411" data-ad-slot="1156868497" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>(adsbygoogle=window.adsbygoogle||[]).push({});</script></div>		</div>

		</div>
		<div id="smartmag-block-newsletter-2" class="widget ts-block-widget smartmag-widget-newsletter">		
		<div class="block">
			<div class="block-newsletter ">
	<div class="spc-newsletter spc-newsletter-b spc-newsletter-center spc-newsletter-sm">

		<div class="bg-wrap"></div>

		
		<div class="inner">

			
			
			<h3 class="heading">
				Subscribe to Updates			</h3>

							<div class="base-text message">
					<p>Get the latest breaking news straight into your inbox!</p>
</div>
			
			
			<div class="fields fields-style fields-full"><div class="tnp tnp-subscription">
<form method="post" action="https://www.theinfostride.com/?na=s">

<input type="hidden" name="nlang" value=""><div class="tnp-field tnp-field-firstname"><label for="tnp-name">Name</label>
<input class="tnp-name" type="text" name="nn" value=""></div>
<div class="tnp-field tnp-field-email"><label for="tnp-email">Email Address</label>
<input class="tnp-email" type="email" name="ne" value="" required></div>
<div class="tnp-field tnp-privacy-field"><label><input type="checkbox" name="ny" required class="tnp-privacy"> <a target="_blank" href="https://www.theinfostride.com/terms/">Subscribing, I accept the privacy rules of this site</a></label></div><div class="tnp-field tnp-field-button"><input class="tnp-submit" type="submit" value="Subscribe">
</div>
</form>
</div></div>
		</div>
	</div>
</div>		</div>

		</div>
		<div id="smartmag-block-posts-small-5" class="widget ts-block-widget smartmag-widget-posts-small">		
		<div class="block">
					<section class="block-wrap block-posts-small block-sc mb-none" data-id="3">

			<div class="widget-title block-head block-head-ac block-head block-head-ac block-head-f is-left has-style"><h5 class="heading">Random News</h5></div>	
			<div class="block-content">
				
	<div class="loop loop-small loop-small-a loop-sep loop-small-sep grid grid-1 md:grid-1 sm:grid-1 xs:grid-1">

					
<article class="l-post  small-a-post m-pos-left small-post">

	
			<div class="media">

		
			<a href="https://www.theinfostride.com/shatta-wale-blasts-wizkid/" class="image-link media-ratio ratio-16-9" title="Shatta Wale Blasts Wizkid"><span data-bgsrc="https://www.theinfostride.com/wp-content/uploads/2017/07/Wizkid-1-640x426.jpg" class="img bg-cover wp-post-image attachment-medium size-medium lazyload" data-bgset="https://www.theinfostride.com/wp-content/uploads/2017/07/Wizkid-1-640x426.jpg 640w, https://www.theinfostride.com/wp-content/uploads/2017/07/Wizkid-1-150x100.jpg 150w, https://www.theinfostride.com/wp-content/uploads/2017/07/Wizkid-1-630x420.jpg 630w, https://www.theinfostride.com/wp-content/uploads/2017/07/Wizkid-1.jpg 644w" data-sizes="(max-width: 114px) 100vw, 114px" role="img" aria-label="Wizkid"></span></a>			
			
			
			
		
		</div>
	

	
		<div class="content">

			<div class="post-meta post-meta-a post-meta-left has-below"><h4 class="is-title post-title limit-lines l-lines-3"><a href="https://www.theinfostride.com/shatta-wale-blasts-wizkid/">Shatta Wale Blasts Wizkid</a></h4><div class="post-meta-items meta-below"><span class="meta-item date"><span class="date-link"><time class="post-date" datetime="2017-11-17T01:52:56+01:00">Nov 17, 2017</time></span></span></div></div>			
			
			
		</div>

	
</article>	
					
<article class="l-post  small-a-post m-pos-left small-post">

	
			<div class="media">

		
			<a href="https://www.theinfostride.com/villa-owner-backs-manager-paul-lambert/" class="image-link media-ratio ratio-16-9" title="Villa Owner Backs Manager Paul Lambert"><span data-bgsrc="https://www.theinfostride.com/wp-content/uploads/2021/05/IFS-News-Feature-Graphic-1024x500-1.jpg" class="img bg-cover wp-post-image attachment-large default-featured-img lazyload" data-bgset="https://www.theinfostride.com/wp-content/uploads/2021/05/IFS-News-Feature-Graphic-1024x500-1.jpg 720w, https://www.theinfostride.com/wp-content/uploads/2021/05/IFS-News-Feature-Graphic-1024x500-1-300x147.jpg 300w, https://www.theinfostride.com/wp-content/uploads/2021/05/IFS-News-Feature-Graphic-1024x500-1-150x73.jpg 150w, https://www.theinfostride.com/wp-content/uploads/2021/05/IFS-News-Feature-Graphic-1024x500-1-450x220.jpg 450w" data-sizes="(max-width: 720px) 100vw, 720px" role="img" aria-label="InfoStride News Feature-Graphic"></span></a>			
			
			
			
		
		</div>
	

	
		<div class="content">

			<div class="post-meta post-meta-a post-meta-left has-below"><h4 class="is-title post-title limit-lines l-lines-3"><a href="https://www.theinfostride.com/villa-owner-backs-manager-paul-lambert/">Villa Owner Backs Manager Paul Lambert</a></h4><div class="post-meta-items meta-below"><span class="meta-item date"><span class="date-link"><time class="post-date" datetime="2015-01-28T21:14:43+01:00">Jan 28, 2015</time></span></span></div></div>			
			
			
		</div>

	
</article>	
					
<article class="l-post  small-a-post m-pos-left small-post">

	
			<div class="media">

		
			<a href="https://www.theinfostride.com/buhari-might-not-implement-new-minimum-wage-atiku-abubakar/" class="image-link media-ratio ratio-16-9" title="Buhari Might Not Implement New Minimum Wage &#8211; Atiku Abubakar"><span data-bgsrc="https://www.theinfostride.com/wp-content/uploads/2018/10/PDP-Presidential-Candidate-for-2019-General-Elections-Alhaji-Abubakar-Atiku-480x270.jpg" class="img bg-cover wp-post-image attachment-medium size-medium lazyload" data-bgset="https://www.theinfostride.com/wp-content/uploads/2018/10/PDP-Presidential-Candidate-for-2019-General-Elections-Alhaji-Abubakar-Atiku-480x270.jpg 480w, https://www.theinfostride.com/wp-content/uploads/2018/10/PDP-Presidential-Candidate-for-2019-General-Elections-Alhaji-Abubakar-Atiku-300x169.jpg 300w, https://www.theinfostride.com/wp-content/uploads/2018/10/PDP-Presidential-Candidate-for-2019-General-Elections-Alhaji-Abubakar-Atiku.jpg 640w" data-sizes="(max-width: 114px) 100vw, 114px" role="img" aria-label="PDP Presidential Candidate for 2019 General Elections, Alhaji Abubakar Atiku"></span></a>			
			
			
			
		
		</div>
	

	
		<div class="content">

			<div class="post-meta post-meta-a post-meta-left has-below"><h4 class="is-title post-title limit-lines l-lines-3"><a href="https://www.theinfostride.com/buhari-might-not-implement-new-minimum-wage-atiku-abubakar/">Buhari Might Not Implement New Minimum Wage &#8211; Atiku Abubakar</a></h4><div class="post-meta-items meta-below"><span class="meta-item date"><span class="date-link"><time class="post-date" datetime="2018-11-10T16:01:08+01:00">Nov 10, 2018</time></span></span></div></div>			
			
			
		</div>

	
</article>	
					
<article class="l-post  small-a-post m-pos-left small-post">

	
			<div class="media">

		
			<a href="https://www.theinfostride.com/shkodran-mustafi-arsenal-collapse-in-germany/" class="image-link media-ratio ratio-16-9" title="Shkodran Mustafi, Arsenal Collapse In Germany"><span data-bgsrc="https://www.theinfostride.com/wp-content/uploads/2014/01/A-Mesut-Ozil-22522851.jpg" class="img bg-cover wp-post-image attachment-large size-large lazyload" data-bgset="https://www.theinfostride.com/wp-content/uploads/2014/01/A-Mesut-Ozil-22522851.jpg 503w, https://www.theinfostride.com/wp-content/uploads/2014/01/A-Mesut-Ozil-22522851-150x191.jpg 150w, https://www.theinfostride.com/wp-content/uploads/2014/01/A-Mesut-Ozil-22522851-330x420.jpg 330w" data-sizes="(max-width: 114px) 100vw, 114px" role="img" aria-label="Mesut Ozil"></span></a>			
			
			
			
		
		</div>
	

	
		<div class="content">

			<div class="post-meta post-meta-a post-meta-left has-below"><h4 class="is-title post-title limit-lines l-lines-3"><a href="https://www.theinfostride.com/shkodran-mustafi-arsenal-collapse-in-germany/">Shkodran Mustafi, Arsenal Collapse In Germany</a></h4><div class="post-meta-items meta-below"><span class="meta-item date"><span class="date-link"><time class="post-date" datetime="2017-02-16T14:23:08+01:00">Feb 16, 2017</time></span></span></div></div>			
			
			
		</div>

	
</article>	
		
	</div>

					</div>

		</section>
				</div>

		</div>		</div>
	
	</aside>
	
</div>
	</div>


	<div class="a-wrap a-wrap-base a-wrap-3"> <script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-3309581968027411" crossorigin="anonymous"></script>
<!-- Google-Ad-Horizontal-Responsive -->
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-3309581968027411" data-ad-slot="4942262347" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>(adsbygoogle=window.adsbygoogle||[]).push({});</script></div>
			<footer class="main-footer cols-gap-lg footer-bold s-dark">

						<div class="upper-footer bold-footer-upper">
			<div class="ts-contain wrap">
				<div class="widgets row cf">
					
		<div class="widget col-12 widget-about">		
			
		<div class="inner widget-about-centered">
		
							<div class="image-logo">
					<img src="/wp-content/uploads/2021/05/InfoStride_News_Rectangular_Logo_400x99.png" alt />
				</div>
						
						
			<div class="base-text about-text"><p>InfoStride News delivers the latest breaking news, Nigeria news, world news and top stories on business, celebrity, entertainment, politics, sports, technology and more. Experience the best of in-depth coverage, special reports, football highlights, political opinions, crime watch, celebrity gossips etc. </p>
<p><a href="https://play.google.com/store/apps/details?id=com.app.infostride&amp;hl=en_GB&amp;gl=US" target="_blank"><img src="/wp-content/uploads/2021/05/IFS_GooglePlayStore_Button.png" alt="GooglePlay Store Button" title="GooglePlay Store Button"/></a></p>
<p><b>Support InfoStride News' Credible Journalism</b></p>
<p>Credible journalism involves a lot of efforts and money; and can guarantee a fair, accountable and transparent society, including democracy and government. We need your support to continue offering free access to our loyal readers and visitors like you.</p>
<p><a href="/donate/"><b>Click here to Donate</b></a></p>
</div>

			
		</div>

		</div>		
						</div>
			</div>
		</div>
		
	
			<div class="lower-footer bold-footer-lower">
			<div class="ts-contain inner">

				

				
		<div class="spc-social spc-social-b ">
		
			
				<a href="https://www.facebook.com/InfoStrideNews" class="link s-facebook" target="_blank" rel="noopener">
					<i class="icon tsi tsi-facebook"></i>
					<span class="visuallyhidden">Facebook</span>
				</a>
									
			
				<a href="https://twitter.com/TheInfoStride" class="link s-twitter" target="_blank" rel="noopener">
					<i class="icon tsi tsi-twitter"></i>
					<span class="visuallyhidden">Twitter</span>
				</a>
									
			
				<a href="https://www.instagram.com/theinfostride/" class="link s-instagram" target="_blank" rel="noopener">
					<i class="icon tsi tsi-instagram"></i>
					<span class="visuallyhidden">Instagram</span>
				</a>
									
			
				<a href="https://www.pinterest.co.uk/theinfostride/" class="link s-pinterest" target="_blank" rel="noopener">
					<i class="icon tsi tsi-pinterest-p"></i>
					<span class="visuallyhidden">Pinterest</span>
				</a>
									
			
				<a href="https://www.youtube.com/c/InfoStrideTV" class="link s-youtube" target="_blank" rel="noopener">
					<i class="icon tsi tsi-youtube-play"></i>
					<span class="visuallyhidden">YouTube</span>
				</a>
									
			
				<a href="https://theinfostride.tumblr.com/" class="link s-tumblr" target="_blank" rel="noopener">
					<i class="icon tsi tsi-tumblr"></i>
					<span class="visuallyhidden">Tumblr</span>
				</a>
									
			
				<a href="https://www.linkedin.com/company/theinfostride" class="link s-linkedin" target="_blank" rel="noopener">
					<i class="icon tsi tsi-linkedin"></i>
					<span class="visuallyhidden">LinkedIn</span>
				</a>
									
			
				<a href="#" class="link s-rss" target="_blank" rel="noopener">
					<i class="icon tsi tsi-rss"></i>
					<span class="visuallyhidden">RSS</span>
				</a>
									
			
		</div>

		
											
						<div class="links">
							<div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-75297" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-75297"><a href="https://www.theinfostride.com/terms/">Our Terms</a></li>
</ul></div>						</div>
						
				
				<div class="copyright">
					&copy; 2021 InfoStride News. All Rights Reserved.				</div>
			</div>
		</div>		
			</footer>
		
	
</div><!-- .main-wrap -->



	<div class="search-modal-wrap" data-scheme="">
		<div class="search-modal-box" role="dialog" aria-modal="true">

			<form method="get" class="search-form" action="https://www.theinfostride.com/">
				<input type="search" class="search-field live-search-query" name="s" placeholder="Search..." value="" required />

				<button type="submit" class="search-submit visuallyhidden">Submit</button>

				<p class="message">
					Type above and press <em>Enter</em> to search. Press <em>Esc</em> to cancel.				</p>
						
			</form>

		</div>
	</div>


<a rel="nofollow" style="display:none;" href="https://www.theinfostride.com/?blackhole=75ab697f6e" title="Do NOT follow this link or you will be banned from the site!">InfoStride News</a>
		<!-- Start of StatCounter Code -->
		<script>var sc_project=5348490;var sc_security="7f4c198d";var sc_invisible=1;var scJsHost=(("https:"==document.location.protocol)?"https://secure.":"http://www.");</script>
		
<script type="text/javascript" src="https://secure.statcounter.com/counter/counter.js" async></script>		<noscript><div class="statcounter"><a title="web analytics" href="https://statcounter.com/"><img class="statcounter" src="https://c.statcounter.com/5348490/0/7f4c198d/1/" alt="web analytics"/></a></div></noscript>
		<!-- End of StatCounter Code -->
		<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"Article","headline":"Resignation of board member &#8211; NGX","url":"https:\/\/www.theinfostride.com\/resignation-of-board-member-ngx\/","image":{"@type":"ImageObject","url":"https:\/\/www.theinfostride.com\/wp-content\/uploads\/2021\/06\/10060833-1.jpg","width":699,"height":536},"datePublished":"2021-10-14T21:25:47+01:00","dateModified":"2021-10-14T21:25:47+01:00","author":{"@type":"Person","name":"Temitope N."},"publisher":{"@type":"Organization","name":"InfoStride News","sameAs":"https:\/\/www.theinfostride.com","logo":{"@type":"ImageObject","url":"https:\/\/www.theinfostride.com\/wp-content\/uploads\/2021\/05\/InfoStride_News_Rectangular_Logo_200x49.png"}},"mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.theinfostride.com\/resignation-of-board-member-ngx\/"}}</script>
<div id="auth-modal" class="ts-modal auth-modal" aria-hidden="true">
	<div class="ts-modal-overlay" tabindex="-1" data-micromodal-close>
		<div class="ts-modal-container" role="dialog" aria-modal="true" aria-labelledby="auth-modal-title">
			<header class="ts-modal-header">
				<h3 id="auth-modal-title" class="visuallyhidden">
					Sign In or Register				</h3>

				<button class="close-btn" aria-label="Close modal" data-micromodal-close></button>
			</header>

			<div class="auth-modal-content auth-widget">
				<div class="auth-modal-login">
						<h3 class="heading">Welcome Back!</h3>
	<p class="message text">Login to your account below.</p>

	
	<form method="post" action="https://www.theinfostride.com/wp-login.php" class="login-form">

		<div class="input-group">
			<input type="text" name="log" value="" placeholder="Username or Email"/>
		</div>

		<div class="input-group">
			<input type="password" name="pwd" value="" placeholder="Password"/>
		</div>

		<style type="text/css">div.nsl-container[data-align="left"]{text-align:left}div.nsl-container[data-align="center"]{text-align:center}div.nsl-container[data-align="right"]{text-align:right}div.nsl-container .nsl-container-buttons a{text-decoration:none!important;box-shadow:none!important;border:0}div.nsl-container .nsl-container-buttons{display:flex;padding:5px 0}div.nsl-container.nsl-container-block .nsl-container-buttons{display:inline-grid;grid-template-columns:minmax(145px,auto)}div.nsl-container-block-fullwidth .nsl-container-buttons{flex-flow:column;align-items:center}div.nsl-container-block-fullwidth .nsl-container-buttons a,div.nsl-container-block .nsl-container-buttons a{flex:1 1 auto;display:block;margin:5px 0;width:100%}div.nsl-container-inline{margin:-5px;text-align:left}div.nsl-container-inline .nsl-container-buttons{justify-content:center;flex-wrap:wrap}div.nsl-container-inline .nsl-container-buttons a{margin:5px;display:inline-block}div.nsl-container-grid .nsl-container-buttons{flex-flow:row;align-items:center;flex-wrap:wrap}div.nsl-container-grid .nsl-container-buttons a{flex:1 1 auto;display:block;margin:5px;max-width:280px;width:100%}@media only screen and (min-width:650px){div.nsl-container-grid .nsl-container-buttons a{width:auto}}div.nsl-container .nsl-button{cursor:pointer;vertical-align:top;border-radius:4px}div.nsl-container .nsl-button-default{color:#fff;display:flex}div.nsl-container .nsl-button-icon{display:inline-block}div.nsl-container .nsl-button-svg-container{flex:0 0 auto;padding:8px;display:flex;align-items:center}div.nsl-container svg{height:24px;width:24px;vertical-align:top}div.nsl-container .nsl-button-default div.nsl-button-label-container{margin:0 24px 0 12px;padding:10px 0;font-family:Helvetica,Arial,sans-serif;font-size:16px;line-height:20px;letter-spacing:.25px;overflow:hidden;text-align:center;text-overflow:clip;white-space:nowrap;flex:1 1 auto;-webkit-font-smoothing:antialiased;-moz-osx-font-smoothing:grayscale;text-transform:none;display:inline-block}div.nsl-container .nsl-button-google[data-skin="dark"] .nsl-button-svg-container{margin:1px;padding:7px;border-radius:3px;background:#fff}div.nsl-container .nsl-button-google[data-skin="light"]{border-radius:1px;box-shadow:0 1px 5px 0 rgba(0,0,0,.25);color:RGBA(0,0,0,.54)}div.nsl-container .nsl-button-apple .nsl-button-svg-container{padding:0 6px}div.nsl-container .nsl-button-apple .nsl-button-svg-container svg{height:40px;width:auto}div.nsl-container .nsl-button-apple[data-skin="light"]{color:#000;box-shadow:0 0 0 1px #000}div.nsl-container .nsl-button-facebook[data-skin="white"]{color:#000;box-shadow:inset 0 0 0 1px #000}div.nsl-container .nsl-button-facebook[data-skin="light"]{color:#1877f2;box-shadow:inset 0 0 0 1px #1877f2}div.nsl-container .nsl-button-apple div.nsl-button-label-container{font-size:17px;font-family:-apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Helvetica,Arial,sans-serif,"Apple Color Emoji","Segoe UI Emoji","Segoe UI Symbol"}.nsl-clear{clear:both}.nsl-container{clear:both}div.nsl-container-inline[data-align="left"] .nsl-container-buttons{justify-content:flex-start}div.nsl-container-inline[data-align="center"] .nsl-container-buttons{justify-content:center}div.nsl-container-inline[data-align="right"] .nsl-container-buttons{justify-content:flex-end}div.nsl-container-grid[data-align="left"] .nsl-container-buttons{justify-content:flex-start}div.nsl-container-grid[data-align="center"] .nsl-container-buttons{justify-content:center}div.nsl-container-grid[data-align="right"] .nsl-container-buttons{justify-content:flex-end}div.nsl-container-grid[data-align="space-around"] .nsl-container-buttons{justify-content:space-around}div.nsl-container-grid[data-align="space-between"] .nsl-container-buttons{justify-content:space-between}#nsl-redirect-overlay{display:flex;flex-direction:column;justify-content:center;align-items:center;position:fixed;z-index:1000000;left:0;top:0;width:100%;height:100%;backdrop-filter:blur(1px);background-color:RGBA(0,0,0,.32)}#nsl-redirect-overlay-container{display:flex;flex-direction:column;justify-content:center;align-items:center;background-color:#fff;padding:30px;border-radius:10px}#nsl-redirect-overlay-spinner{content:'';display:block;margin:20px 0;border:9px solid RGBA(0,0,0,.6);border-top:9px solid #fff;border-radius:50%;box-shadow:inset 0 0 0 1px RGBA(0,0,0,.6) , 0 0 0 1px RGBA(0,0,0,.6);width:40px;height:40px;animation:nsl-loader-spin 2s linear infinite}@keyframes nsl-loader-spin {
    0% {
        transform: rotate(0deg)
    }
    to {
        transform: rotate(360deg)
    }
}#nsl-redirect-overlay-title{font-family:-apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif;font-size:18px;font-weight:bold;color:#3c434a}#nsl-redirect-overlay-text{font-family:-apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif;text-align:center;font-size:14px;color:#3c434a}</style><div id="nsl-custom-login-form-1"><div class="nsl-container nsl-container-block" data-align="left"><div class="nsl-container-buttons"><a href="https://www.theinfostride.com/wp-login.php?loginSocial=facebook&#038;redirect=https%3A%2F%2Fwww.theinfostride.com%2Fresignation-of-board-member-ngx%2F" rel="nofollow" aria-label="Continue with &lt;b&gt;Facebook&lt;/b&gt;" data-plugin="nsl" data-action="connect" data-provider="facebook" data-popupwidth="475" data-popupheight="175"><div class="nsl-button nsl-button-default nsl-button-facebook" data-skin="dark" style="background-color:#1877F2;"><div class="nsl-button-svg-container"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 1365.3 1365.3" height="1365.3" width="1365.3"><path d="M1365.3 682.7A682.7 682.7 0 10576 1357V880H402.7V682.7H576V532.3c0-171.1 102-265.6 257.9-265.6 74.6 0 152.8 13.3 152.8 13.3v168h-86.1c-84.8 0-111.3 52.6-111.3 106.6v128h189.4L948.4 880h-159v477a682.8 682.8 0 00576-674.3" fill="#fff"/></svg></div><div class="nsl-button-label-container">Continue with <b>Facebook</b></div></div></a><a href="https://www.theinfostride.com/wp-login.php?loginSocial=google&#038;redirect=https%3A%2F%2Fwww.theinfostride.com%2Fresignation-of-board-member-ngx%2F" rel="nofollow" aria-label="Continue with &lt;b&gt;Google&lt;/b&gt;" data-plugin="nsl" data-action="connect" data-provider="google" data-popupwidth="600" data-popupheight="600"><div class="nsl-button nsl-button-default nsl-button-google" data-skin="light" style="background-color:#fff;"><div class="nsl-button-svg-container"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path fill="#4285F4" d="M20.64 12.2045c0-.6381-.0573-1.2518-.1636-1.8409H12v3.4814h4.8436c-.2086 1.125-.8427 2.0782-1.7959 2.7164v2.2581h2.9087c1.7018-1.5668 2.6836-3.874 2.6836-6.615z"></path><path fill="#34A853" d="M12 21c2.43 0 4.4673-.806 5.9564-2.1805l-2.9087-2.2581c-.8059.54-1.8368.859-3.0477.859-2.344 0-4.3282-1.5831-5.036-3.7104H3.9574v2.3318C5.4382 18.9832 8.4818 21 12 21z"></path><path fill="#FBBC05" d="M6.964 13.71c-.18-.54-.2822-1.1168-.2822-1.71s.1023-1.17.2823-1.71V7.9582H3.9573A8.9965 8.9965 0 0 0 3 12c0 1.4523.3477 2.8268.9573 4.0418L6.964 13.71z"></path><path fill="#EA4335" d="M12 6.5795c1.3214 0 2.5077.4541 3.4405 1.346l2.5813-2.5814C16.4632 3.8918 14.426 3 12 3 8.4818 3 5.4382 5.0168 3.9573 7.9582L6.964 10.29C7.6718 8.1627 9.6559 6.5795 12 6.5795z"></path></svg></div><div class="nsl-button-label-container">Continue with <b>Google</b></div></div></a><a href="https://www.theinfostride.com/wp-login.php?loginSocial=twitter&#038;redirect=https%3A%2F%2Fwww.theinfostride.com%2Fresignation-of-board-member-ngx%2F" rel="nofollow" aria-label="Continue with &lt;b&gt;Twitter&lt;/b&gt;" data-plugin="nsl" data-action="connect" data-provider="twitter" data-popupwidth="600" data-popupheight="600"><div class="nsl-button nsl-button-default nsl-button-twitter" style="background-color:#4ab3f4;"><div class="nsl-button-svg-container"><svg xmlns="http://www.w3.org/2000/svg"><path fill="#fff" d="M16.327 3.007A5.07 5.07 0 0 1 20.22 4.53a8.207 8.207 0 0 0 2.52-.84l.612-.324a4.78 4.78 0 0 1-1.597 2.268 2.356 2.356 0 0 1-.54.384v.012A9.545 9.545 0 0 0 24 5.287v.012a7.766 7.766 0 0 1-1.67 1.884l-.768.612a13.896 13.896 0 0 1-9.874 13.848c-2.269.635-4.655.73-6.967.276a16.56 16.56 0 0 1-2.895-.936 10.25 10.25 0 0 1-1.394-.708L0 20.023a8.44 8.44 0 0 0 1.573.06c.48-.084.96-.06 1.405-.156a10.127 10.127 0 0 0 2.956-1.056 5.41 5.41 0 0 0 1.333-.852 4.44 4.44 0 0 1-1.465-.264 4.9 4.9 0 0 1-3.12-3.108c.73.134 1.482.1 2.198-.096a3.457 3.457 0 0 1-1.609-.636A4.651 4.651 0 0 1 .953 9.763c.168.072.336.156.504.24.334.127.68.22 1.033.276.216.074.447.095.673.06H3.14c-.248-.288-.653-.468-.901-.78a4.91 4.91 0 0 1-1.105-4.404 5.62 5.62 0 0 1 .528-1.26c.008 0 .017.012.024.012.13.182.28.351.445.504a8.88 8.88 0 0 0 1.465 1.38 14.43 14.43 0 0 0 6.018 2.868 9.065 9.065 0 0 0 2.21.288 4.448 4.448 0 0 1 .025-2.28 4.771 4.771 0 0 1 2.786-3.252 5.9 5.9 0 0 1 1.093-.336l.6-.072z"/></svg></div><div class="nsl-button-label-container">Continue with <b>Twitter</b></div></div></a></div></div></div><script type="text/javascript">window._nslDOMReady(function(){var container=document.getElementById('nsl-custom-login-form-1'),form=container.closest('form');var innerContainer=container.querySelector('.nsl-container');if(innerContainer){innerContainer.classList.add('nsl-container-embedded-login-layout-below');innerContainer.style.display='block';}form.appendChild(container);});</script>
<style type="text/css">#nsl-custom-login-form-1 .nsl-container{display:none}#nsl-custom-login-form-1 .nsl-container-embedded-login-layout-below{clear:both;padding:20px 0 0}.login form{padding-bottom:20px}</style>
		
		<button type="submit" name="wp-submit" id="user-submit" class="ts-button submit user-submit">Log In</button>

		<div class="footer">
			<div class="remember">
				<input name="rememberme" type="checkbox" id="rememberme" value="forever"/>
				<label for="rememberme">Remember Me</label>
			</div>

			<a href="https://www.theinfostride.com/wp-login.php?action=lostpassword" title="Lost password?" class="lost-pass">
				Lost password?			</a>
		</div>

	</form>				</div>

							</div>

		</div>
	</div>
</div><script type="application/ld+json">{"@context":"https:\/\/schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https:\/\/www.theinfostride.com\/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https:\/\/www.theinfostride.com\/business-matters\/","name":"Business Matters"}},{"@type":"ListItem","position":3,"item":{"@type":"WebPage","@id":"https:\/\/www.theinfostride.com\/resignation-of-board-member-ngx\/","name":"Resignation of board member &#8211; NGX"}}]}</script>
<script data-cfasync="false" type="text/javascript">if(window.addthis_product===undefined){window.addthis_product="wpp";}if(window.wp_product_version===undefined){window.wp_product_version="wpp-6.2.6";}if(window.addthis_share===undefined){window.addthis_share={"passthrough":{"twitter":{"via":"theinfostride"}},"url_transforms":{"shorten":{"twitter":"bitly"}},"shorteners":{"bitly":{}}};}if(window.addthis_config===undefined){window.addthis_config={"data_track_clickback":true,"data_ga_property":"UA-52780115-1","data_ga_social":true,"ui_atversion":"300","data_track_addressbar":true,"ui_508_compliant":true};}if(window.addthis_plugin_info===undefined){window.addthis_plugin_info={"info_status":"enabled","cms_name":"WordPress","plugin_name":"Share Buttons by AddThis","plugin_version":"6.2.6","plugin_mode":"AddThis","anonymous_profile_id":"wp-7457327e4ba3fa4e919b47ce518386c4","page_info":{"template":"posts","post_type":["post","page","e-landing-page"]},"sharing_enabled_on_post_via_metabox":false};}(function(){var first_load_interval_id=setInterval(function(){if(typeof window.addthis!=='undefined'){window.clearInterval(first_load_interval_id);if(typeof window.addthis_layers!=='undefined'&&Object.getOwnPropertyNames(window.addthis_layers).length>0){window.addthis.layers(window.addthis_layers);}if(Array.isArray(window.addthis_layers_tools)){for(i=0;i<window.addthis_layers_tools.length;i++){window.addthis.layers(window.addthis_layers_tools[i]);}}}},1000)}());</script> <script data-cfasync="false" type="text/javascript" src="https://s7.addthis.com/js/300/addthis_widget.js#pubid=ra-60b27b419f2bd93c" async="async"></script><script type='text/javascript' id='smartmag-lazyload-js-extra'>//<![CDATA[
var BunyadLazy={"type":"normal"};
//]]></script>
<script type='text/javascript' src='https://www.theinfostride.com/wp-content/themes/smart-mag/js/lazyload.js?ver=6.0.0' id='smartmag-lazyload-js'></script>
<script type='text/javascript' src='https://www.theinfostride.com/wp-includes/js/dist/vendor/regenerator-runtime.min.js?ver=0.13.7' id='regenerator-runtime-js'></script>
<script type='text/javascript' src='https://www.theinfostride.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0' id='wp-polyfill-js'></script>
<script type='text/javascript' id='contact-form-7-js-extra'>//<![CDATA[
var wpcf7={"api":{"root":"https:\/\/www.theinfostride.com\/wp-json\/","namespace":"contact-form-7\/v1"},"cached":"1"};
//]]></script>
<script type='text/javascript' src='https://www.theinfostride.com/wp-content/plugins/contact-form-7/includes/js/index.js?ver=5.5.1' id='contact-form-7-js'></script>
<script type='text/javascript' src='https://www.theinfostride.com/wp-content/themes/smart-mag/js/jquery.mfp-lightbox.js?ver=6.0.0' id='magnific-popup-js'></script>
<script type='text/javascript' src='https://www.theinfostride.com/wp-content/themes/smart-mag/js/jquery.sticky-sidebar.js?ver=6.0.0' id='theia-sticky-sidebar-js'></script>
<script type='text/javascript' id='smartmag-theme-js-extra'>//<![CDATA[
var Bunyad={"ajaxurl":"https:\/\/www.theinfostride.com\/wp-admin\/admin-ajax.php"};
//]]></script>
<script type='text/javascript' src='https://www.theinfostride.com/wp-content/themes/smart-mag/js/theme.js?ver=6.0.0' id='smartmag-theme-js'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?render=6LcBxM8ZAAAAABOGlUzvckObjnbaMTPRpybeG0ki&#038;ver=3.0' id='google-recaptcha-js'></script>
<script type='text/javascript' id='wpcf7-recaptcha-js-extra'>//<![CDATA[
var wpcf7_recaptcha={"sitekey":"6LcBxM8ZAAAAABOGlUzvckObjnbaMTPRpybeG0ki","actions":{"homepage":"homepage","contactform":"contactform"}};
//]]></script>
<script type='text/javascript' src='https://www.theinfostride.com/wp-content/plugins/contact-form-7/modules/recaptcha/index.js?ver=5.5.1' id='wpcf7-recaptcha-js'></script>
<script type='text/javascript' src='https://www.theinfostride.com/wp-includes/js/comment-reply.min.js?ver=5.8.1' id='comment-reply-js'></script>
<script type='text/javascript' id='wpgdprc.js-js-extra'>//<![CDATA[
var wpgdprcData={"ajaxURL":"https:\/\/www.theinfostride.com\/wp-admin\/admin-ajax.php","ajaxSecurity":"0930d95485","isMultisite":"","path":"\/","blogId":""};
//]]></script>
<script type='text/javascript' src='https://www.theinfostride.com/wp-content/plugins/wp-gdpr-compliance/dist/js/front.min.js?ver=1629226807' id='wpgdprc.js-js'></script>
<script type='text/javascript' src='https://www.theinfostride.com/wp-includes/js/wp-embed.min.js?ver=5.8.1' id='wp-embed-js'></script>
<script type='text/javascript' src='https://www.theinfostride.com/wp-content/themes/smart-mag/js/micro-modal.js?ver=6.0.0' id='micro-modal-js'></script>
<script type="text/javascript">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</script><script id="webpushr-script">(function(w,d,s,id){w.webpushr=w.webpushr||function(){(w.webpushr.q=w.webpushr.q||[]).push(arguments)};var js,fjs=d.getElementsByTagName(s)[0];js=d.createElement(s);js.async=1;js.id=id;js.src="https://cdn.webpushr.com/app.min.js";d.body.appendChild(js);}(window,document,'script','webpushr-jssdk'));webpushr('setup',{'key':'BJ8Y6P519y8zMUEd_i9T74ZVDQjTvi18vaB8m0vSRmHPLxcA-fws_oiXfT8HhT1FgP7uUVJyJCaq46arnBTjyIw','sw':'https://www.theinfostride.com/wp-content/plugins/webpushr-web-push-notifications/sdk_files/webpushr-sw.js.php'});</script>
	
</body>
</html>